Search found 105 matches

by Username
29 Oct 18 6:43
Forum: Photo Supreme
Topic: PSu and PhotoLab 2 - previews not always building
Replies: 9
Views: 626

Re: PSu and PhotoLab 2 - previews not always building

dop size is slightly less in 2 than 1. I noticed after opening some old folders my back up found this and saves dop's from any that I open. Knowing DxO its an errer! Have you done a diff or comm on those files to see if they are missing edited data or if dxo simply don’t write out non-edited settin...
by Username
27 Oct 18 20:53
Forum: Photo Supreme
Topic: SMB Drive Disconnects
Replies: 3
Views: 503

Re: SMB Drive Disconnects

My editing Mac mounts a SMB share from a macOS server over ethernet.
I've never had any problems with that like this.

Is it a windows server you are connecting to?
Wired or wireless network?
by Username
27 Oct 18 20:41
Forum: Photo Supreme
Topic: PSu and PhotoLab 2 - previews not always building
Replies: 9
Views: 626

Re: PSu and PhotoLab 2 - previews not always building

I'm not experiencing any of the blank problems you describe with your photo after testing it.
by Username
27 Oct 18 20:34
Forum: Photo Supreme
Topic: PSu and PhotoLab 2 - previews not always building
Replies: 9
Views: 626

Re: PSu and PhotoLab 2 - previews not always building

I'll give it a try. But I noticed myself that PSu will not build previews if you still have the photo selected/open under Customize in PhotoLab. Thats because PhotoLab does not write out the changes in the .dop until you are done with it in the Customize mode so when you select another photo, PL wil...
by Username
26 Oct 18 22:08
Forum: Photo Supreme
Topic: Photo Supreme and DxO Photolab
Replies: 2
Views: 304

Re: Photo Supreme and DxO Photolab

Yes it does parse some of the edits.
Photo Supremes elementary support for DxO/DOP including PhotoLab 1 and the latest PhotoLab 2:

- Crop
- Toning
- Exposure
- Contrast
- Tone curve

But you might need to do a thumbnail update for it to parse the edits and build new thumbs for them.
by Username
02 Jun 18 19:24
Forum: Photo Supreme
Topic: Can’t find MSVCR120.dll
Replies: 2
Views: 569

Re: Can’t find MSVCR120.dll

Thank you. That solved it.

Should the file have been included in PSu or is it the home version win 10 which do lack it from start?
by Username
02 Jun 18 6:55
Forum: Photo Supreme
Topic: Can’t find MSVCR120.dll
Replies: 2
Views: 569

Can’t find MSVCR120.dll

I got my hands on an older dell XPS 13 and thought it might be nice to test setting up PSu. Installed windows 10 Home. Ran all available updates. Installed PSu Postgres version. But when I launch it I’m presented with an error about a dll that’s not installed. Reinstalled PSu but no difference. IDim...
by Username
26 May 18 0:11
Forum: Photo Supreme
Topic: Unable to login to forum on Firefox
Replies: 13
Views: 1190

Re: Unable to login to forum on Firefox

It's a bit strange. The forum is correctly using a wildcard cert for *.idimager.com but on this page it breaks because your snowman avatar is directly linked to your site over http and not uploaded to the idimager https domain. Also the web font used and a wrongly named brother but one have the inco...
by Username
23 May 18 20:04
Forum: Photo Supreme
Topic: Renaming give access violation?
Replies: 2
Views: 566

Re: Renaming give access violation?

1513 worked like a charm, Hert!

Thank you.
by Username
23 May 18 6:11
Forum: Photo Supreme
Topic: Renaming give access violation?
Replies: 2
Views: 566

Renaming give access violation?

A few versions ago I renamed some files via right click menu for testing purposes and it worked great. When I yesterday wanted to rename/change name to capital letters I simply got an Access Violation. No matter if the file was a new NEF or an old jpg or if I tried to change to lower case from upper...
by Username
21 May 18 15:39
Forum: Photo Supreme
Topic: Connection to database & pow authentification failed
Replies: 22
Views: 1949

Re: Connection to database & pow authentification failed

Thank you amartel. :)
I totally missed that setting.

That should sort everything for rdv4rjm!
by Username
21 May 18 11:13
Forum: Photo Supreme
Topic: Connection to database & pow authentification failed
Replies: 22
Views: 1949

Re: Connection to database & pow authentification failed

Hmm Is the server in DMZ or on the inside? Are the server as well as clients on the same sub net? 192.168.8.x Do the client try to connect to the servers IP or hostname? Some routers offers settings for wireless isolation which will prohibit wifi clients from talking to each other. It can be called ...
by Username
20 May 18 19:32
Forum: Photo Supreme
Topic: Connection to database & pow authentification failed
Replies: 22
Views: 1949

Re: Connection to database & pow authentification failed

You can test one thing. Edit the pg_hba.conf and set trust all instead of md5. That would give everyone on the network full access to the DBs. Nothing you want to keep but good for testing and see if its an auth problem. Another way is to actually disable the postgres you have installed and download...
by Username
20 May 18 18:04
Forum: Photo Supreme
Topic: Connection to database & pow authentification failed
Replies: 22
Views: 1949

Re: Connection to database & pow authentification failed

Ahh.

On the second line under IPv4 connections you have a capital H in "host".
Thats why it can't load.
Make sure all "host" are spelled with lower case letters only.
by Username
20 May 18 16:01
Forum: Photo Supreme
Topic: Connection to database & pow authentification failed
Replies: 22
Views: 1949

Re: Connection to database & pow authentification failed

Hmm

If you revert to the previous config and then use the servers IP instead of host name.
Can you ping the server up from a client?