Search found 19 matches

by mckeephoto
31 Aug 18 15:45
Forum: Photo Supreme
Topic: Media Pro import not working
Replies: 10
Views: 2235

Re: Media Pro import not working

Ah, it compresses down to 3.2mb when I zip it! Yay!
Phew. Now, how to get it to you...
by mckeephoto
31 Aug 18 15:37
Forum: Photo Supreme
Topic: Media Pro import not working
Replies: 10
Views: 2235

Re: Media Pro import not working

Hi Hert,

The XML is 107mb. I am using Media Pro's XML exporter.

What is the best way to get this info to you?

When you say that it doesn't contain image details, does that mean that it doesn't keep track of which catalog set an image resides in?

Thanks for your help with this!

Best,

Matt
by mckeephoto
30 Aug 18 22:38
Forum: Photo Supreme
Topic: Media Pro import not working
Replies: 10
Views: 2235

Media Pro import not working

So, I am finally making a change away from phaseone's media pro. But, I have over 35k images in one catalog, organized into Catalog Sets and with some keywording in the catalog that was not pushed to the image files (long story!). Anyway, it appears that PS doesn't actually import the catalog, but w...
by mckeephoto
06 May 16 23:13
Forum: Photo Supreme
Topic: Problem importing media pro catalog
Replies: 0
Views: 12333

Problem importing media pro catalog

Hi, I am attempting to move from phase one's media pro to photo supreme and can't get it to import my media pro catalogs. I have been using media pro since v2, long before the microsoft debacle and then phase one's lack of updates. However, like a good consumer I kept up. And, it got slower and slow...