Search found 35 matches

by roddyt
07 Jun 20 22:36
Forum: Photo Supreme
Topic: confusing time discrepancy
Replies: 10
Views: 1956

Re: confusing time discrepancy

I do not have an entry called Run Script from Repository when I right-click a thumb. Is that a Windows-only thing, or am I in the wrong place? Be that as it may, I went to the repository, got the script, and ran it from the Scripter. Like you, nothing was returned. But using exiftool, this is what I...
by roddyt
07 Jun 20 15:50
Forum: Photo Supreme
Topic: confusing time discrepancy
Replies: 10
Views: 1956

Re: confusing time discrepancy

I'm at my wits end. Earlier I took a picture of a clock to send you, but when I loaded it in PSu, the time shown in Description Date (and photoshop:DateCreated) was accurate. I was mystified as nothing had changed. I did some experimenting, and at one point I changed the name of the file in the Find...
by roddyt
07 Jun 20 1:42
Forum: Photo Supreme
Topic: confusing time discrepancy
Replies: 10
Views: 1956

confusing time discrepancy

My grandkids got an inexpensive camera which is not much more than a toy, but still takes reasonably nice photos. Being the nice granddad I am, I offered to process the photos in PSu. My process is to rename photos on import with a batch using the Rename Files function with the pattern yyyy-mm-dd_hh...
by roddyt
30 Apr 20 0:39
Forum: Photo Supreme
Topic: Performance
Replies: 19
Views: 6880

Re: Performance

I have a couple of questions in regards to this discussion.
1) How can you tell the size of the thumbnails displayed. I can't see this anywhere.
2) It looks like the build as of 4 days ago is 2834. My current version is 2710, but when I check for updates, it tells me I'm current.
by roddyt
08 Oct 19 20:28
Forum: Photo Supreme
Topic: V5 runs slow for me
Replies: 10
Views: 2694

Re: V5 runs slow for me

Ah yes, that makes a world of difference. After unplugging my secondary monitor, PS is speedy once again. Fortunately I do not use that monitor with PS, so I can just unplug it when working with photos while waiting for a fix (assuming there will be one).
by roddyt
08 Oct 19 2:05
Forum: Photo Supreme
Topic: V5 runs slow for me
Replies: 10
Views: 2694

Re: V5 runs slow for me

I have compacted it more than once since upgrading. I know it is not the catalog though, as I have a second, smaller, catalog, and when I switch to it, nothing is different.
by roddyt
06 Oct 19 23:07
Forum: Photo Supreme
Topic: V5 runs slow for me
Replies: 10
Views: 2694

V5 runs slow for me

Since upgrading to version 5, everything runs slower than it did in V4. Not just processing photos, it is also the user interface. For instance, it takes about 5 seconds for the preferences screen to open, whereas it opened immediately in V4. No matter what I do, there is a lag time. I have not seen...
by roddyt
24 Sep 19 11:18
Forum: Photo Supreme
Topic: Version indicator tabs are not shown on a 5K display
Replies: 5
Views: 1505

Re: Version indicator tabs are not shown on a 5K display

Yes, very nice. Thanks for the quick fix.
by roddyt
23 Sep 19 13:39
Forum: Photo Supreme
Topic: Version indicator tabs are not shown on a 5K display
Replies: 5
Views: 1505

Re: Version indicator tabs are not shown on a 5K display

I have an iMac using Mojave 10.14.6. The resolution is set to 2560 x 1440, which is the default for the display. The max resolution is 5120 x 2880. I just tried that resolution and the version tabs appear normally as they should, everything is too tiny to be usable at that resolution though. I don't...
by roddyt
22 Sep 19 21:03
Forum: Photo Supreme
Topic: Version indicator tabs are not shown on a 5K display
Replies: 5
Views: 1505

Version indicator tabs are not shown on a 5K display

This is a version 5 bug I just submitted to Mantis, but I thought I would repeat it here in case someone else comes across it. In the catalog view, the tabs at the upper right of thumbnails that show the version information do not appear when viewed on an iMac 5K monitor. Instead, there are small si...
by roddyt
07 Aug 19 1:19
Forum: Photo Supreme
Topic: image viewer not using defined display resolution
Replies: 1
Views: 1087

image viewer not using defined display resolution

I recently bought a new iMac, which has a 5K display for a max resolution of 5120x2880. My old iMac has a resolution of 2560x1440. The new iMac's display resolution is set to 2560x1440 as the default, which I have kept, so visually it is the same as the old iMac. I found that both the image viewer a...
by roddyt
27 Jan 19 18:13
Forum: Photo Supreme
Topic: Selected versions not saved in portfolio collection
Replies: 0
Views: 8763

Selected versions not saved in portfolio collection

I created a collection with a group of photos, each having multiple versions. From what I've read in past posts, if you select a particular version in a photo set, the collection will remember the selected version. I am not seeing this. I made selections, but when I later return to the collection, t...
by roddyt
02 Jan 19 18:11
Forum: Photo Supreme
Topic: saving an edited file corrupts it
Replies: 5
Views: 1698

Re: saving an edited file corrupts it

Thanks Hert, it works fine now.
by roddyt
01 Jan 19 19:16
Forum: Photo Supreme
Topic: saving an edited file corrupts it
Replies: 5
Views: 1698

Re: saving an edited file corrupts it

Hert, yes I believe I am: 4.3.2.1826, though Username appears to have a later version, I get "no new updates available" when I check. Username, thanks for verifying that I'm not alone. I just ran exiftool on my file and I'm seeing the same error: "First 1019 kB of file is binary zeros". That is on a...
by roddyt
01 Jan 19 4:21
Forum: Photo Supreme
Topic: saving an edited file corrupts it
Replies: 5
Views: 1698

saving an edited file corrupts it

I don't edit my files in PSu often, and when I do it is usually only for a quick crop. I recently edited a file, and when I saved it, the file was corrupted. The first time I did it, I selected Save Image to overwrite the file (jpg). The result in PSu when I tried to view the file was a postage stam...