Search found 3438 matches

by Hert
28 Oct 19 9:31
Forum: Photo Supreme
Topic: importing problem
Replies: 1
Views: 233

Re: importing problem

When you import without making a selection, then PSU will only import files without the archive flag unset (off the top of my head, could also be the other way around).
Click "More settings..." to enter the full Import Module. There you can mark images manually.
import_more.png
import_more.png (74.17 KiB) Viewed 205 times
by Hert
28 Oct 19 8:18
Forum: Photo Supreme
Topic: Using PSU while traveling
Replies: 2
Views: 288

Re: Using PSU while traveling

A warm welcome to the forum. You have two options; 1. indeed get a stand alone license and use that on the road. Then back home/office, sync the images in the local database and import them in the server edition. Personally I wouldn't go that road and use option 2. 2. Install Postgresql on your lapt...
by Hert
28 Oct 19 8:13
Forum: Photo Supreme
Topic: Deleting a catalog?
Replies: 7
Views: 1582

Re: Deleting a catalog?

Hi Peter, first of all, a warm welcome to the forum.

1. Close PSU
2. Start Windows Explorer (Win+E)
3. Go to the folder %localappdata%'IDimager Systems, Inc.\Catalog (enter it like that in Windows Explorer)
4. Delete (or rename the existing catalog files)
5. Start PSU
by Hert
27 Oct 19 11:22
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2835

Re: PSU hung after importing photos

Hi Hert, I let it run for about 30 minutes and tried to shrink it, then let it run a little longer and checked activity monitor and it showed PSU as not responding. Ian if there’s sufficient diskspace to duplicate the catalog file, then the chances that PSU hangs on compact are second to none. Sinc...
by Hert
27 Oct 19 7:57
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2835

Re: PSU hung after importing photos

Larry; please check that your import profile has Stacking switched off.
by Hert
27 Oct 19 3:55
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2835

Re: PSU hung after importing photos

Hanging during database compact? That is hardly possible. Did you give it enough time to finish? And what made you conclude that it hung?
by Hert
26 Oct 19 8:03
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 24
Views: 1448

Re: Remove from stack / destroy stack

The only thing that can impact performance here is Preference setting: Catalog->Stacking->Default Stacks Display It is recommended to set that Default Stack Display preference to "Unstacked" (which is also the default). Loading thumbs to the viewer will be 9 times faster when set to "Unstacked" comp...
by Hert
25 Oct 19 16:36
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 24
Views: 1448

Re: Remove from stack / destroy stack

Stacking/Unstacking takes a fraction of a second here (not surprisingly because stacking/unstacking is a very simple operation). Here's what I see; https://cp.idimager.com/support/videos/Stack_Unstack.mp4 Since you get such long times; 1. Make sure that you compact your catalog 2. Make sure that you...
by Hert
25 Oct 19 9:38
Forum: Photo Supreme
Topic: Issue with XMP file creation
Replies: 13
Views: 823

Re: Issue with XMP file creation

Al_M wrote:
25 Oct 19 2:39
  • Why does Photo Supreme change the case of the sidecar extension from lower-case to upper-case upon importing to the catalog (specifically with the option to Copy to a different location (than the Source) ? [Step 5 above]
I was surprised to read that myself. This is changed in the next build.
by Hert
24 Oct 19 7:43
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 24
Views: 1448

Re: Remove from stack / destroy stack

A warm welcome to the forum.
How many images are in your opened collection/set of thumbnails?
by Hert
24 Oct 19 7:41
Forum: Photo Supreme
Topic: Issue with XMP file creation
Replies: 13
Views: 823

Re: Issue with XMP file creation

Great that you found the culprit. Hert, I realize this isn't a Photo Supreme issue, but for the benefit of others in similar situations I would like to keep updating the thread if that's ok with you. This is a user-to-user forum, So as long as topics comply with the forum rules you can post whatever...
by Hert
23 Oct 19 8:04
Forum: Photo Supreme
Topic: Issue with XMP file creation
Replies: 13
Views: 823

Re: Issue with XMP file creation

Even though the original XMP file only contains a few elements, shouldn't those elements be read by PSu if they are written correctly? That is correct, but even then I recommend using "Convert Metadata to XMP" to get the XMP complete. Perhaps you can glean some useful bit of information from it. EO...
by Hert
22 Oct 19 20:55
Forum: Photo Supreme
Topic: Issue with XMP file creation
Replies: 13
Views: 823

Re: Issue with XMP file creation

This sample XMP file is a "half baked" XMP. It only contains a few data elements. The first tool that creates the XMP is responsible to do the conversion of existing metadata (Exif and IPTC-IIM) to XMP. This file doesn't have the metadata converted. Try this, right click on the thumbnail and select ...
by Hert
22 Oct 19 10:38
Forum: Photo Supreme
Topic: Google Maps not displayed
Replies: 15
Views: 912

Re: Google Maps not displayed

Great. But you get an error from Google that your browser is too old, meaning that Windows isn’t picking up the values. I can only assume that these two values then also exist in HKCU (current user). If so, set them to the values I’ve mentioned above.
by Hert
21 Oct 19 15:24
Forum: Photo Supreme
Topic: Google Maps not displayed
Replies: 15
Views: 912

Re: Google Maps not displayed

Then check if the mentioned registry keys are there with regedit.

FYI; HKLM = HKEY_LOCAL_MACHINE

Drill down to the mentioned key and check if the value is there

I can't do more than that. This is Microsoft stuff, not PSU. Maybe reboot the machine once.