Search found 377 matches

by Larry56
27 Dec 19 18:34
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 2496

Re: Compacting thumbnail database takes a long time

Just ran compact again and it completed both the catalog and thumbnail in about the same time as my last compacting. In this case I ran compact catalog and thumbnail individually and not the both option and everything is running fine.
by Larry56
23 Dec 19 20:34
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 2496

Re: Compacting thumbnail database takes a long time

Thank you, Hert. Just ran compact and both are much faster. My first test today had the same time as v5.1.0.2446. And the two other file extensions are not there.
by Larry56
20 Dec 19 23:46
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 2496

Re: Compacting thumbnail database takes a long time

I can confirm both files were created on both the notebook and desktop. Your link indicates the should be deleted on completion? They may be left because I early terminated.?
by Larry56
20 Dec 19 21:33
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 2496

Re: Compacting thumbnail database takes a long time

I ended up force quiting via Task Manager since normal way's to stop didn't work. The notebook was still working after 2 hours 19 minutes and the desktop 2 hours 10 minutes. I did some further testing. I uninstalled 5.3.0.2592 on my notebook and found a v5.2.0.2513 to install. I then copied an old c...
by Larry56
20 Dec 19 19:18
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 2496

Re: Compacting thumbnail database takes a long time

When I said it took 25 minutes I should have also said I had to force quit (via Task Manager) as I couldn't let run any longer. Today I started PSu 5.3.0.2592 on Windows 10 and selected Compact Thumbnail Database. It's been running 1 hour and 32 minutes and is still compacting. I had last compacted ...
by Larry56
20 Dec 19 5:26
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 2496

Compacting thumbnail database takes a long time

I just updated to new version on Windows 10 and was asked if I wanted to update catalog. I said yes and PSu started. Took a little time to complete the catalog - about 5 minutes. The thumbnail catalog though has been working for 25 minutes and it's only 22 GB. I don't remember compacting taking this...
by Larry56
09 Nov 19 17:35
Forum: Photo Supreme
Topic: Access Violation while creating a detail profile
Replies: 3
Views: 997

Re: Access Violation while creating a detail profile

It always happens and can reproduce. I've just posted in Mantis.
by Larry56
09 Nov 19 3:36
Forum: Photo Supreme
Topic: Access Violation while creating a detail profile
Replies: 3
Views: 997

Re: Access Violation while creating a detail profile

Hert, should I report this to Mantis?
by Larry56
07 Nov 19 17:43
Forum: Photo Supreme
Topic: GEO Panel not working
Replies: 5
Views: 1289

Re: GEO Panel not working

Thank you Hert. Turns out my free account had expired so as soon as I enabled billing Geo Tag works again.
by Larry56
07 Nov 19 6:54
Forum: Photo Supreme
Topic: GEO Panel not working
Replies: 5
Views: 1289

GEO Panel not working

Windows 10, PSu 5.1.2.2500 After starting PSu and then clicking on Geo Tag I get an error that The Page Can't Load Google Maps Correctly cant load google maps2.jpg And when I try to do a search entering all information I get a No Geo Coordinates Found for ...... (whatever location, city, etc I've en...
by Larry56
07 Nov 19 1:38
Forum: Photo Supreme
Topic: Access Violation while creating a detail profile
Replies: 3
Views: 997

Access Violation while creating a detail profile

When creating a new import profile and while filling in the detail profile anything I type in Creators I get the following Access Violation. Not sure if this should be reported on web site or some other way. I'm unable to get PSu to keep anything in that field. I did ok sending the report. Something...
by Larry56
05 Nov 19 19:51
Forum: Photo Supreme
Topic: Problem with red color label on import
Replies: 5
Views: 1102

Re: Problem with red color label on import

Looks like I need to go back to square one on learning importing. I've made some test import profiles and none of them apply red label so I'll just re-create the ones I need. One thing I noticed in my existing profiles is although it said "no label" the icon was green for replace. Maybe that's why t...
by Larry56
05 Nov 19 18:23
Forum: Photo Supreme
Topic: Problem with red color label on import
Replies: 5
Views: 1102

Re: Problem with red color label on import

Thanks for the clarification of the "synchronization issue". Yes, I check the 4 possible issues and everything looked OK with no red label assignments. Do you have any thoughts on why I can't create a new detail profile and PSU becomes totally unresponsive? [edit] I just installed build 2500 and was...
by Larry56
04 Nov 19 21:17
Forum: Photo Supreme
Topic: Problem with red color label on import
Replies: 5
Views: 1102

Re: Problem with red color label on import

Until v5 none of my imports had the red color assigned. It only started with the last update to fix the synchronization issue. All my details hare showing no label. I plan on creating a new details to use when import so we'll see how it works. First though I have the problem of the computer hanging ...
by Larry56
04 Nov 19 18:09
Forum: Photo Supreme
Topic: Problem with red color label on import
Replies: 5
Views: 1102

Problem with red color label on import

As I reported in the importing thread when applying a detail profile on import the color label was assigned Red although the details import showed no label. I wanted to create a new detail profile to see if one of my old ones was causing a problem so moved all the detail profiles out of the Details ...