Search found 18 matches

by MarqsM
24 Nov 22 10:35
Forum: Photo Supreme
Topic: Potential PSu Adopter Questions
Replies: 9
Views: 336

Re: Potential PSu Adopter Questions

Thanks for that. Regrettably the new version still isn't going to be an EXE version Affinity will release them eventually since most users were not happy with that change (to say the least). They have stated so here: https://forum.affinity.serif.com/index.php?/topic/172369-are-legacy-msi-v2-install...
by MarqsM
24 Nov 22 10:33
Forum: Photo Supreme
Topic: Open all photos in Affinity Photo
Replies: 6
Views: 168

Re: Open all photos in Affinity Photo

Luckily, under heavy backlash from users, Affinity confirmed that they would release standard MSI installers for all v2 apps - including Affinity Photo 2. This means that we would be able to install them as regular Windows apps which would eliminate all these silly problems. Observe this thread on o...
by MarqsM
11 Oct 22 19:58
Forum: Photo Supreme
Topic: TIFs going bad (black & transparent)
Replies: 15
Views: 766

Re: TIFs going bad (black & transparent)

I have only few dozen TIFF files left from days of yore and I don't have the Affinity Photo so I cannot verify this, but my debugging sense suggests to also check the aforementioned software to eliminate all the possible culprits. Since both of you are using Affinity Photo for some PP, and in both i...
by MarqsM
11 Oct 22 19:41
Forum: Photo Supreme
Topic: PSU cannot read metadata from copied or derivative files
Replies: 2
Views: 184

Re: PSU cannot read metadata from copied or derivative files

Thank you, Hert, for your response. No matter how many times I choose "RMC>METADATA>READ METADATA FROM FILE" - the metadata will not be read. Make sure that the file you are copying from has all the metadata written. 1. Select the file 2. Use RMC->Metadata Save Metadata to File 3. Copy/Mov...
by MarqsM
10 Oct 22 22:03
Forum: Photo Supreme
Topic: PSU cannot read metadata from copied or derivative files
Replies: 2
Views: 184

PSU cannot read metadata from copied or derivative files

Hi all I have been trying to solve this issue for the last several weeks but to no avail. I am getting both tired and frustrated as I cannot get to the bottom of this. Maybe somebody will be able to help me here. I have RAW files (FUJIFILM RAF files and NIKON NEF files) and JPG/TIF files, all meticu...
by MarqsM
14 Jun 22 8:27
Forum: Photo Supreme
Topic: Double click on a thumb not always opens preview
Replies: 9
Views: 1615

Re: Double click on a thumb not always opens preview

I have seen the failure to open preview on double click for at least the last 6 months of releases. It is very intermittent and impacts thumbnails on the first line or middle lines or anywhere. I have seen no pattern and happens regularly but infrequently. To overcome, I just click on a different t...
by MarqsM
01 Jun 22 19:57
Forum: Photo Supreme
Topic: jpg rotation and DxO PL5
Replies: 3
Views: 1050

Re: jpg rotation and DxO PL5

Yes, DxO PL has problems with the EXIF tag for image orientation. When you look at DxO forums, this issue is discussed quite frequently and is coming back again and again but so far nothing has been done about it. The other thing is that DxO PL doesn't have the image rotation commands. I have alread...
by MarqsM
18 May 22 17:46
Forum: Photo Supreme
Topic: Odd image rotation behaviour
Replies: 6
Views: 1695

Re: Odd image rotation behaviour

rolandgifford, I had a lot of similar problems with some of the photos - mostly ones shot on mobile phones. The biggest issue I came across was to have a picture properly flipped horizontally: different software still showed those photos either correctly or incorrectly orientated. PSU also struggled...
by MarqsM
11 May 22 17:14
Forum: Photo Supreme
Topic: Dynamic search on ISO value not returning all files
Replies: 2
Views: 891

Re: Dynamic search on ISO value not returning all files

Thank you Hert. It is working correctly in build 4306.
by MarqsM
09 May 22 18:30
Forum: Photo Supreme
Topic: Dynamic search on ISO value not returning all files
Replies: 2
Views: 891

Dynamic search on ISO value not returning all files

Hello I use the dynamic search quite extensively in my workflow when I want to quickly search for some photos based on certain criteria. I have recently come across the following issue: the dynamic search based on ISO value does not return all files from the catalog that it is supposed to. For examp...
by MarqsM
04 May 22 8:53
Forum: Photo Supreme
Topic: v7 unable to display tif files
Replies: 2
Views: 1291

Re: v7 unable to display tif files

Please see this topic, where its author had similar issue. https://forum.idimager.com/viewtopic.php?t=29801 While there is no direct solution (as of yet), personally I have unversioned all of my files (for this an other reason: different behaviour when dynamic searching vs dynamic portfolio creation...
by MarqsM
26 Apr 22 16:24
Forum: Photo Supreme
Topic: Configurable default action for folder names
Replies: 26
Views: 5990

Re: Configurable default action for folder names

Thank you Hert, I can confirm it is working. It is possible to add some other folders in the TXT file, in the next lines, and they are working too (e.g. "CaptureOne", "_Rejected" for FastRawViewer etc.). I would like just to remark, that it is required to update to the latest ver...
by MarqsM
23 Apr 22 12:58
Forum: Photo Supreme
Topic: Show only specific version in Portfolio
Replies: 3
Views: 1281

Re: Show only specific version in Portfolio

By default the version that you assign to the Album Display placeholder will be the version that is shown in a Portfolio collection. This is where I get a different results. For the life of me I cannot get the "Portfolio/Collections" to work for me as I want them to. To explain what is go...
by MarqsM
22 Apr 22 13:18
Forum: Photo Supreme
Topic: I can no longer access the user control panel
Replies: 2
Views: 865

Re: I can no longer access the user control panel

Thank you for your quick answer, Hert. No, the password was OK. In the mean time from my post, I have tried many different things. Apparently, the e-mail field is case sensitive, which is a little unusual (i.e. user@x.com, User@x.com and USER@x.com are different e-mails for this system). I didn't cr...
by MarqsM
22 Apr 22 12:43
Forum: Photo Supreme
Topic: I can no longer access the user control panel
Replies: 2
Views: 865

I can no longer access the user control panel

Hello I have the following problem: since several weeks I can no longer log in to the USER CONTROL PANEL at "https://cp.idimager.com/". I get an error stating "unknown e-mail address or password". I had not experienced this problem before and I could normally log in and download ...