Search found 55 matches

by Bongo
04 May 21 8:54
Forum: Photo Supreme
Topic: Restore - Unable to create file
Replies: 2
Views: 159

Re: Restore - Unable to create file

Someone an idea? Actually, I regularly make a Zip file from the entire directory "IDIMAGER SYSTEMS, INC.ZIP". Except the thumbs dB. Here is the command with 7zip: "%programfiles%\7-Zip\7z.exe" u "-xr!*.thumbs.*" "IDimager Systems, Inc.zip" "C:\Users\Erich\AppData\Local\IDimager Systems, Inc" I have ...
by Bongo
03 May 21 6:52
Forum: Photo Supreme Workflows
Topic: Using Darwin Core for Cataloguing Organism Photos
Replies: 5
Views: 194

Re: Using Darwin Core for Cataloguing Organism Photos

Hi Gcorbin and Frank,

Thanks for the commitment.
I think this large amount of data records for importing PSU is not realistic. You would have to be able to select the records for import. One would have to be able to consider the region of the species.
I'm curious.
by Bongo
01 May 21 16:05
Forum: Photo Supreme
Topic: Restore - Unable to create file
Replies: 2
Views: 159

Restore - Unable to create file

I wanted to test like backup and restore works. If it is necessary.

The restore comes this message:
hc_560.png
hc_560.png (28.89 KiB) Viewed 159 times
I did a reboot before.
by Bongo
01 May 21 10:57
Forum: Photo Supreme
Topic: Cascade from this Version to the Version Set
Replies: 11
Views: 623

Re: Cascade from this Version to the Version Set

Aha. Verify Folder I only sometimes use files to import files. I also use Registry Tweak. For me all versions should be the same. Now that species lists are freely available on the internet, we might be able to create all the required labels programmatically to fill out all the required Darwin core ...
by Bongo
01 May 21 8:44
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

That's my setting: hc_558.png The Output Profile is from my calibrated monitor. So I get the right colors. Only when I go to the next photo in the next photo for a short time the wrong color. Is this not that the right setting? Whenever I change something in Color Management, I re-create the thumbla...
by Bongo
30 Apr 21 12:18
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

I tested it at 3677. That's better. In the preview and in the full screen it looks good. And it stays good. But if I go in the preview to next photo, for a short time it is bad. If I enable "Load Full Size Image" and go to the next photo, the colors change for a short time. It is particularly visibl...
by Bongo
29 Apr 21 8:51
Forum: Photo Supreme
Topic: Cascade from this Version to the Version Set
Replies: 11
Views: 623

Re: Cascade from this Version to the Version Set

Hi Frank, gcorbin.

Hm, with me all metadata in the versions are synchronized. All versions look identical.
Or I do not understand what you mean.
by Bongo
24 Apr 21 12:54
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

Is there still users with a low resolution monitor? Can you reproduce that?

@Hert
Can you reproduce that as in my video?
by Bongo
22 Apr 21 10:13
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

Hi Friedrich, I am happy that I'm not the only one. I also installed build 3667. After the start of PSU, it looks good. But if I click to enlarge, it's bad again. And then it stays bad. @Friedrich Can you reproduce that too? See Video. @Hert I documented it in the video: https://youtu.be/lfR9bTqn0MA...
by Bongo
17 Apr 21 12:23
Forum: Photo Supreme
Topic: Script error when I open the map
Replies: 2
Views: 705

Re: Script error when I open the map

That's it. Many Thanks.
by Bongo
16 Apr 21 17:46
Forum: Photo Supreme
Topic: Script error when I open the map
Replies: 2
Views: 705

Script error when I open the map

Since update to V6 I get the following error messages when I open the map. For example with the button Geo Tag.
hc_528.png
hc_528.png (12.6 KiB) Viewed 705 times
hc_529.png
hc_529.png (11.15 KiB) Viewed 705 times
hc_530.png
hc_530.png (17.46 KiB) Viewed 705 times
When I enter this link into my browser, the map works without error.


hc_531.png
hc_531.png (10.17 KiB) Viewed 705 times
It worked in V5.
by Bongo
16 Apr 21 13:08
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

Without Full Loading, PSU shows you the preview that is stored in the database (and created during thumb building). Full Loading, loads the full image from file. I understand that. But the program must scales it back to the display down. For me it looks like this: The more scaling then it has to be...
by Bongo
16 Apr 21 12:42
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

I did a video yet. When the picture changes, I do it with the cursor: Please delete your video. It shows you Google API key, which makes it prone for misuse! I've deleted the link to it. Oh, I forgot that. I deleted the videos. Try this: Instead of opening the image with a mouse double click, press...
by Bongo
15 Apr 21 16:35
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

Hi Hert,
Thanks for the support.
Hert wrote:
14 Apr 21 18:09
So when the load full image is ticked then Preview and Adjust can’t be different.
That's different for me.
I did a video yet. When the picture changes, I do it with the cursor:
youtu.be/xxxxxxxx

What else can I do?

[edit Hert; deleted the link to the video]
by Bongo
14 Apr 21 17:54
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2428

Re: Picture quality very bad

I discovered something else.

That's with Preview:
hc_521.png
hc_521.png (164.08 KiB) Viewed 979 times
That's with Adjust. Without having changed:
hc_522.png
hc_522.png (149.03 KiB) Viewed 979 times
That's good. If I switch back to Preview, it's bad again.