Search found 56 matches

by Alfons
10 Mar 21 13:09
Forum: Photo Supreme
Topic: Copy and paste labels from images to label sets
Replies: 2
Views: 309

Re: Copy and paste labels from images to label sets

Thanks for the fast reply. You describe an option to add multiple labels from the Categories panel to Label Sets in one go. That's fine. This is not exactly what I want. Currently it is only possible to add single labels from an image to Label Sets (Right Click - Label Set Membership). It would be v...
by Alfons
10 Mar 21 11:15
Forum: Photo Supreme
Topic: Copy and paste labels from images to label sets
Replies: 2
Views: 309

Copy and paste labels from images to label sets

Is it possible to copy labels from images and paste them to label sets in a similar fashion like copying labels from images/pasting to images using Alt+Shift+C/Alt+Shift+V? It would be very convenient to copy numerous labels to label sets in one go.
by Alfons
03 Mar 21 11:05
Forum: Photo Supreme
Topic: Label detection with “Artificial Intelligence”: “Assign All Labels” not working
Replies: 3
Views: 304

Re: Label detection with “Artificial Intelligence”: “Assign All Labels” not working

Additional note: I created a new catalog containing only one image. Pushing the "Detect Labels" in "Artificial Intelligence" doesn't do anything. No error message, nothing. A valid API key is in the Preferences.

Windows 10, PSu build 6.0.0.3587
Alfons
by Alfons
03 Mar 21 10:22
Forum: Photo Supreme
Topic: Label detection with “Artificial Intelligence”: “Assign All Labels” not working
Replies: 3
Views: 304

Label detection with “Artificial Intelligence”: “Assign All Labels” not working

“Assign All Labels” after label detection with “Artificial Intelligence” stalls PSu. I have this problem with my desktop and laptop. Seems to be a bug.
Alfons
by Alfons
25 Feb 21 17:03
Forum: Photo Supreme
Topic: Unusual F-Number, Focal Length, Exposure Time Format
Replies: 3
Views: 374

Unusual F-Number, Focal Length, Exposure Time Format

I noticed the below formats for F-Number, Focal Length, Exposure Time (build 6.0.0.3575). Any idea how to correct that?
Technical.JPG
Technical.JPG (78.2 KiB) Viewed 374 times
by Alfons
29 Sep 20 14:49
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image counts in Catalog Tree

This is fixed with build 3157. The image numbers are now displayed correctly.
by Alfons
29 Jul 20 15:45
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

Hert, maybe this is useful information for you. I created a new small Catalog. With this catalog the image count of a dynamic collection is correct using a catalog label.
by Alfons
29 Jul 20 15:38
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

Hert, I followed the steps you mentioned. I also started with a new Portfolio. The result is always the same: the image count is zero.
by Alfons
29 Jul 20 11:09
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

Hert, I am not sure what you mean with full definition. I just selected one Catalog Label to be included and nothing to be excluded. The images are found and added to the sub collection. However the image count stays zero.
by Alfons
28 Jul 20 15:04
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

Hert, I could reproduce the problem on my laptop with a dynamic collection including a catalog label (build 3035)
by Alfons
27 Jul 20 17:41
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

I noticed that the issue is back again. I have build 3022 installed.
by Alfons
16 Jun 20 15:09
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

Yes, it works with bild 2981. Thanks for the quick fix!
by Alfons
13 Jun 20 17:11
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

Additional information:

Labels are selected from the "Categories" dropdown windows.
by Alfons
13 Jun 20 17:04
Forum: Photo Supreme
Topic: Wrong image counts in Catalog Tree
Replies: 37
Views: 6368

Re: Wrong image count of sub collections

To answer your questions:

1.Include: Labels, search text; exclude file types tif, jpg; I meanwhile noticed that whenever a label is included the image count is zero. When I remove the label I see the expected image count.
2. Build number is 2967
3.Single edition
4. n.a.
5. Windows 10, Vers. 2004