Search found 27 matches

by Menace
02 Dec 12 0:56
Forum: Photo Supreme
Topic: Which Interpolation for share project
Replies: 4
Views: 3063

Re: Which Interpolation for share project

Hi Hert,

thank you a lot for your advice.

Regards,

Menace
by Menace
01 Dec 12 19:16
Forum: Photo Supreme
Topic: Which Interpolation for share project
Replies: 4
Views: 3063

Re: Which Interpolation for share project

Hi Hert,

thanks for responding. Lanczos3 is on PSU "Lanczos", I guess.

The resolution of the tablet is 1920x1200, but every now and than I/We want to zoom in and this is for me a good compromise.

Will there be a version, which uses more than one core of the CPU during "preparing for transfer..."?
by Menace
01 Dec 12 18:36
Forum: Photo Supreme
Topic: Which Interpolation for share project
Replies: 4
Views: 3063

Which Interpolation for share project

Hello,

I export my images for my tablet (with the "share" tool; tablet has HD-Solution 10' [Acer Iconia 700]). I resize it to 3200 px. But I don't know which calculation method will be a good compromise between speed and quality. Is there somewhere a explanation or recommendation?
by Menace
24 Nov 12 19:22
Forum: Photo Supreme
Topic: Not shure if bug - errors because of color profiles
Replies: 5
Views: 2758

Re: Not shure if bug - errors because of color profiles

Same version (Win 7 64; actual version .74; same architecture (64 bits)). Both PC uses Spider Monitor color calibration. Different: RAM: no Problem PC: 4 GB; Problem PC: 12 GB Graphic-Card: No Program ATI 5770; Problem PC: 6850 Edit: Sorry: Both PC have the problem, if I start "Display Color Managme...
by Menace
24 Nov 12 17:36
Forum: Photo Supreme
Topic: Not shure if bug - errors because of color profiles
Replies: 5
Views: 2758

Re: Not shure if bug - errors because of color profiles

Hi Hert,

I am currently on another computer. There I've got no "error message", even with the same file. I try it tomorrow again (with the problem computer).

Regards,
Menace.
by Menace
24 Nov 12 11:42
Forum: Photo Supreme
Topic: Not shure if bug - errors because of color profiles
Replies: 5
Views: 2758

Not shure if bug - errors because of color profiles

Hello, I am not sure, if it is a bug or not, so I write first here. Workflow: 1. Take images with Canon Mark III 2. Konvert with Capture One Pro 7 (--> 8 Bit jpg with camera color profile inside) 3. Import folder to photo supreme 64 4. Get Error: Color management found erros while "sharing": Color m...
by Menace
21 Nov 12 16:48
Forum: Photo Supreme
Topic: Category Search
Replies: 10
Views: 5503

Re: Category Search

Ok, now I get it. :-) Thanks for showing.
by Menace
21 Nov 12 12:08
Forum: Photo Supreme
Topic: Category Search
Replies: 10
Views: 5503

Re: Category Search

But to know, if some workflow is "slow", you have to compare it to other software. For example, i categorized my work files in a lot of different science labels (like hominidenevolution, Homo ergaster, Homo erectus, Homo sapiens, Homologie, homogen). After 1-2 month I get new files. Every file can f...
by Menace
21 Nov 12 11:39
Forum: Photo Supreme
Topic: Category Search
Replies: 10
Views: 5503

Re: Category Search

Hi Jim,

thank you for your advice. I already used Mantis, because I guess I found out what is wrong (special signs like ä, ö, ü in the labels/metatags).
by Menace
21 Nov 12 10:47
Forum: Photo Supreme
Topic: Category Search
Replies: 10
Views: 5503

Re: Category Search

Yes: In IDimager I start to type and the results are shown immediately and I just have to type/click on it. Very fast, intuitive and -if there are a lot of similar keywords or I don't know, if it already exist and how I wrote it exactly- the suggestions help without a lot of trying. I missing this f...
by Menace
21 Nov 12 10:16
Forum: Photo Supreme
Topic: Category Search
Replies: 10
Views: 5503

Re: Category Search

PSU 64: "Catalog label" find doesn't work or I handle it wrong.

I prefer the category search by IDimager 5 Pro. It was hell fast and useful. Starting typing already start the search and shown of all labels. With Photo Supreme it slow down a lot.
by Menace
20 Nov 12 17:27
Forum: Photo Supreme
Topic: Drag-drop not working in PSU 1.5
Replies: 5
Views: 2573

Re: Drag-drop not working in PSU 1.5

Have your folder special signs like ä, ü, ...?
by Menace
19 Nov 12 14:23
Forum: Photo Supreme
Topic: Photo Supreme - Display Issues with 64 version
Replies: 10
Views: 3733

Re: Photo Supreme - Display Issues with 64 version

Now it's working perfect.

I have just to find out, why I can't move images from one folder to the other via Drag & Drop. :D
by Menace
18 Nov 12 18:36
Forum: Photo Supreme
Topic: Photo Supreme - Display Issues with 64 version
Replies: 10
Views: 3733

Re: Photo Supreme - Display Issues with 64 version

Sorry, I make a mistake: Some signs are shown wrong, after I write it to the files with Photo Supreme.