Search found 12 matches

by suethomo
31 Oct 19 9:52
Forum: Photo Supreme
Topic: Register V5
Replies: 1
Views: 108

Re: Register V5

Found it!! Please disregard
by suethomo
31 Oct 19 9:39
Forum: Photo Supreme
Topic: Register V5
Replies: 1
Views: 108

Register V5

I have just updated to V5.1.1 however I cannot figure out where my licence is. It is a Single user version on a Mac. Can anyone help where I would find this?

Thanks
by suethomo
08 Oct 19 20:58
Forum: Photo Supreme
Topic: Keywords and Categories
Replies: 6
Views: 331

Re: Keywords and Categories in V5

Yes I did
by suethomo
08 Oct 19 11:56
Forum: Photo Supreme
Topic: Keywords and Categories
Replies: 6
Views: 331

Re: Keywords and Categories in V5

Thanks. Some success - about 75% of the images have the correct keywords, while others have none. I have checked the settings and also checked that the images have keywords in Bridge (which is where they were assigned).
by suethomo
08 Oct 19 11:52
Forum: Photo Supreme
Topic: import not working
Replies: 7
Views: 249

Re: V5 import not working

No - not resolved.
by suethomo
08 Oct 19 10:41
Forum: Photo Supreme
Topic: Keywords and Categories
Replies: 6
Views: 331

Re: Keywords and Categories in V5

Thanks - tried this but no sign of any labels/keywords. Perhaps it is not possible in V5 to have keywords come over as labels when importing images?
by suethomo
08 Oct 19 10:35
Forum: Photo Supreme
Topic: import not working
Replies: 7
Views: 249

Re: V5 import not working

This did not make any difference. Still no sign of Category/labels
by suethomo
08 Oct 19 9:43
Forum: Photo Supreme
Topic: Keywords and Categories
Replies: 6
Views: 331

Re: Keywords and Categories in V5

There are labels/keywords under Categories/Miscellaneous (1500 of them) but they are greyed out and I cannot see them.
by suethomo
08 Oct 19 9:40
Forum: Photo Supreme
Topic: import not working
Replies: 7
Views: 249

Re: V5 not working

Yes I am . I forced Quit and it is now running OK except that it will not import any keywords - but I have another post regarding that. Thanks
by suethomo
08 Oct 19 9:02
Forum: Photo Supreme
Topic: import not working
Replies: 7
Views: 249

import not working

Hi - I have just installed V5 and am operating MacOS Mojave. I tried creating a new Catalog and have tried to import images (1400 images) from external hard drive, however I have to force quit as I get the dreaded spinning ball. Nothing seems to work.
by suethomo
08 Oct 19 8:57
Forum: Photo Supreme
Topic: Keywords and Categories
Replies: 6
Views: 331

Keywords and Categories

I have just installed V5 and have started a new Catalog. However none of the keywords that I assigned in Adobe Bridge have come over. They all did in V4 when I imported images (under Categories).

Has anyone had this experience.
by suethomo
28 May 19 5:54
Forum: Photo Supreme
Topic: Importing images to external had-drive folder
Replies: 1
Views: 206

Importing images to external had-drive folder

Hi - I'm new to Photo Supreme, having migrated from Media Pro. I have a Catalog that has the actual images stored on an external hard drive. It has the external hard drive showing with folder structure and images OK. I added some new images to that hard drive in new subfolders. I then connected the ...