Search found 12 matches

by touriga
27 Apr 20 20:38
Forum: Photo Supreme
Topic: Photo Supreme Files Disappeared
Replies: 4
Views: 1399

Re: Photo Supreme Files Disappeared

Hi Hert
Well, the reboot worked. Everything now fine. I have not changed the anti-virus settings or anything else.
Thanks again
Rob
by touriga
25 Apr 20 17:33
Forum: Photo Supreme
Topic: Photo Supreme Files Disappeared
Replies: 4
Views: 1399

Re: Photo Supreme Files Disappeared

Hi Hert Thanks as always for the amazing personal response you give. I installed the software again on Thursday. I went into the program and everything seemed ok. I had a quick browse of my photos by category. Then today I tried to start the program and got a rather disturbing error. See attached. p...
by touriga
23 Apr 20 21:52
Forum: Photo Supreme
Topic: Photo Supreme Files Disappeared
Replies: 4
Views: 1399

Photo Supreme Files Disappeared

Today I came to my computer and Photo Supreme has disappeared since the last time I used it a few days ago. It is a mystery as to what has happened. It hasn't been uninstalled as it still shows up on Control Panel | Programs but without an icon. The executable is gone and all the shortcuts don't wor...
by touriga
01 Apr 19 14:15
Forum: Photo Supreme
Topic: Map API no longer working
Replies: 6
Views: 993

Re: Map API no longer working

= SOLVED =
I had an IP address restriction in place and since using it successfully a month ago my IP address has changed. I have now removed the IP address restriction and all is working fine.

Thanks for the responses, Hert
by touriga
01 Apr 19 12:07
Forum: Photo Supreme
Topic: Map API no longer working
Replies: 6
Views: 993

Re: Map API no longer working

In case it is helpful here is a shot of the API console. Most of the errors are "compute". As you can see there are geocoding errors also. Billing details and a valid payment card have been checked. During February and early part of March everything seemed to be working fine. I've made no changes si...
by touriga
01 Apr 19 11:57
Forum: Photo Supreme
Topic: Map API no longer working
Replies: 6
Views: 993

Re: Map API no longer working

Thanks Hert. I did check that, it seems that calling Google via the "show coordinates on Google Maps" works so this seems to indicate that authorisation is working ok. It is the maps embedded in Photo Supreme that seem to have a problem. Do they operate in the same way?
by touriga
30 Mar 19 17:43
Forum: Photo Supreme
Topic: Map API no longer working
Replies: 6
Views: 993

Re: Map API no longer working

[UPDATE]

It seems that the Google Maps lookup works, but not the embedded maps in PhotoSupreme

If I click on "show coordinates on Google Maps(tm)..." it opens up my browser and shows the location correctly.

See attached.
by touriga
30 Mar 19 17:16
Forum: Photo Supreme
Topic: Map API no longer working
Replies: 6
Views: 993

Map API no longer working

I set up my Google API account in February got everything working fine. Today I tried to do some geotagging and it's not working. I get the following error: "Oops! Something went wrong. This page didn't load Google Maps correctly. See the JavaScript console for technical details." I've checked my ke...
by touriga
27 Jan 16 17:40
Forum: Photo Supreme
Topic: Image no longer dispalys - invalid size
Replies: 13
Views: 4747

Re: Image no longer dispalys - invalid size

I have noticed it with both JPG and PNG. Those are the main file formats I use. I haven't checked thoroughly if any of the other formats I use are affected.
by touriga
24 Jan 16 17:29
Forum: Photo Supreme
Topic: Image no longer dispalys - invalid size
Replies: 13
Views: 4747

Re: Image no longer dispalys - invalid size

Hi Hert
The images display in other programs without any trouble.
I also forced a re-write of one of the files by editing it. This also did not help.
Rob
by touriga
17 Jan 16 17:14
Forum: Photo Supreme
Topic: Image no longer dispalys - invalid size
Replies: 13
Views: 4747

Re: Image no longer dispalys - invalid size

Thanks Hert for response. I have already tried both these solutions with no success
by touriga
17 Jan 16 16:19
Forum: Photo Supreme
Topic: Image no longer dispalys - invalid size
Replies: 13
Views: 4747

Image no longer dispalys - invalid size

A number of you images no longer dispaly thumbnails - just blank. Rebuild thumbnail does nothing. Double clicking into the image results in error display "invalid size" The images previously displayed without problem (I have catalogued them previously) Viewing the image in other applications present...