Search found 54 matches

by johnbarrett
16 Nov 22 15:33
Forum: Photo Supreme
Topic: Potential PSu Adopter Questions
Replies: 9
Views: 331

Re: Potential PSu Adopter Questions

Thanks for that. Regrettably the new version still isn't going to be an EXE version
by johnbarrett
02 Nov 22 17:18
Forum: Photo Supreme
Topic: Google DNG not working in PL
Replies: 1
Views: 117

Re: Google DNG not working in PL

I did the same on my laptop and its not worked on that, no thumbnails showing. Double click opens it in FastStone not PL
by johnbarrett
02 Nov 22 15:18
Forum: Photo Supreme
Topic: Google DNG not working in PL
Replies: 1
Views: 117

Google DNG not working in PL

I am looking to get a Google 7 Pro as the price falls. I will use DNG mostly and to check out any problems have downloaded some Google DNG and they are shown in Internet Explorer and opened in Affinity but no image is shown in PL 7.4.1.4604 and DNG isn’t shown in the addable extensions in file handl...
by johnbarrett
18 Aug 22 7:03
Forum: Photo Supreme
Topic: How do you handle GPS-info and location labels?
Replies: 20
Views: 1172

Re: How do you handle GPS-info and location labels?

Hert thanks Couldn't find how to download script (all I got was the images), but looks more than its worth. Dragging the box worked and that allows me to add locations. I did a test on one set of photos and it’s not worth it, 1/ I add the geo location to location, works OK listed in Nearby labels. 2...
by johnbarrett
17 Aug 22 21:07
Forum: Photo Supreme
Topic: How do you handle GPS-info and location labels?
Replies: 20
Views: 1172

Re: How do you handle GPS-info and location labels?

When I got the desk top I asked Hert how to deal with working with the two and what I am doing is how he said to do it. "When you have PSU configured with its default sync-settings on both the laptop and tower then the metadata contains all the details you need. After using the laptop and copyi...
by johnbarrett
17 Aug 22 15:56
Forum: Photo Supreme
Topic: How do you handle GPS-info and location labels?
Replies: 20
Views: 1172

Re: How do you handle GPS-info and location labels?

Everything between Metadata setting and the OK/Cancel is missing and nothing is showing in added locations BUT the geo data is displayed when you bring up geo tag. I am not copying the catalogue as my laptop holds a limited range of the image’s on the desk PC. Verify has worked no problem both ways ...
by johnbarrett
17 Aug 22 11:15
Forum: Photo Supreme
Topic: How do you handle GPS-info and location labels?
Replies: 20
Views: 1172

Re: How do you handle GPS-info and location labels?

Thanks but when I go into geo tagging the data is showing up. There is no option to select the location adding to select. The problem on exporting data is I have many more years on the desk top than laptop (lack of space) so it would be transferring data that wasn't relevant to the laptop. Copying i...
by johnbarrett
17 Aug 22 9:12
Forum: Photo Supreme
Topic: How do you handle GPS-info and location labels?
Replies: 20
Views: 1172

Re: How do you handle GPS-info and location labels?

Thanks for showing this, I have started to do it with my regular places. But I use a laptop for processing when away with a limited number of years images on it. To maintain compatibility I copy, using Syncovery, changes to the relevant years between the two. After doing this between the desk and la...
by johnbarrett
30 May 22 9:11
Forum: Photo Supreme
Topic: jpg rotation and DxO PL5
Replies: 3
Views: 1050

Re: jpg rotation and DxO PL5

Thanks for some reason the thumbnail refuses to go landscape, not a real problem. I have created a few test images and these have corrected and copied correctly so much better. Just got to get DxO to sort out there problems, but don't think much chance of that! Others have told me they find the thum...
by johnbarrett
30 May 22 7:02
Forum: Photo Supreme
Topic: jpg rotation and DxO PL5
Replies: 3
Views: 1050

jpg rotation and DxO PL5

I have two queries on rotation with jpgs. I use DxO PL5 as my RAW processor and occasionally add to a batch of RAW images some jpgs from my phone. This nearly always is imported as portrait even though taken as landscape. No problem, rotate in Photo Supreme 5. Now the problems, DxO PL5 doesn’t read ...
by johnbarrett
30 Apr 22 9:09
Forum: Photo Supreme Workflows
Topic: Anyone using v7 with DXO PhotoLab 5 ???
Replies: 6
Views: 2058

Re: Anyone using v7 with DXO PhotoLab 5 ???

Using both I agree with Sigi. But as said stay well clear of using more than one DAM source. My only complaint is at some stage PL stopped supporting automatic distance adjustment for most of the Sony E lenses in the Windows version. Older versions did do it and there is no sign of them getting this...
by johnbarrett
17 Jan 22 22:32
Forum: Photo Supreme
Topic: Areas not copying between 2 PC's
Replies: 7
Views: 1478

Re: Areas not copying between 2 PC's

They are the default ones, but with the one change brining my options into what before you suggested I am now getting Areas reading between both PC's. The thing that’s stumped me is how to get non people areas to link to existing Key words. People no problem but nothing else will link and insists on...
by johnbarrett
17 Jan 22 15:20
Forum: Photo Supreme
Topic: Areas not copying between 2 PC's
Replies: 7
Views: 1478

Re: Areas not copying between 2 PC's

Thanks adding that last one worked, all parent level lables. But still no idea how to add anything other than people using existing keywords.
by johnbarrett
17 Jan 22 14:27
Forum: Photo Supreme
Topic: Areas not copying between 2 PC's
Replies: 7
Views: 1478

Re: Areas not copying between 2 PC's

The only one not selected was Include all parent level lables as keywords.Will give that a go, but another odd thing is if I create a tag for Trees, it ignores the existing Categories and I have to creat a new one. So a tree in a landscape ends up Landscape- tree- tree rather than just linked to the...
by johnbarrett
17 Jan 22 14:06
Forum: Photo Supreme
Topic: Areas not copying between 2 PC's
Replies: 7
Views: 1478

Re: Areas not copying between 2 PC's

I am only using PSU for DAM and key words etc. I have disabled keyword synchronization in DxOPhotoLab5 to prevent compatibility problems. On one PC I can add keywords and when copied over to the second and verify they are added OK. But Tags are not appearing after the verifying which is a pity as I ...