Search found 63 matches

by rdv4rjm
20 Jan 19 19:58
Forum: Photo Supreme
Topic: google maps probplem...
Replies: 27
Views: 853

Re: google maps probplem...

Doesn't seem to address my issue: "Oops something went wrong..." Google map message. About the script and build 1872. Tried it and nothing seems to happen. Back to basic questions to find out if I am doing the wrong thing: 1) Is suggest registry fix script already included in build 1872. Still have ...
by rdv4rjm
16 Jan 19 7:41
Forum: Photo Supreme
Topic: Backup fails PSU quits
Replies: 5
Views: 179

Re: Backup fails PSU quits

Finally got to it yesterday. I tried pg tools, got errors. Used pgdump command, worked ok. Used pg_dumd; file was 380mb. With pg_dumpall, file was 6.2 gb. In a disaster scenario where I would loose my whole database, which version would be best to use to restore entire database? Today, I tried PgAdm...
by rdv4rjm
16 Jan 19 5:51
Forum: Photo Supreme
Topic: Copy and Paste
Replies: 1
Views: 45

Copy and Paste

Updating post I had nested in another topic. From last thread: Most of text which would fit in fields such as Description or Headline, is ready to be pasted from text editor to PSU. For some reason, first paste works perfectly. Second text copied into clipboard does not paste in next field. Text fro...
by rdv4rjm
10 Jan 19 23:04
Forum: Photo Supreme
Topic: Map not displaying (OSX)
Replies: 5
Views: 137

Re: Map not displaying (OSX)

Yes I did.
Tested it on windows with PSU stand alone version and map displays instantly.
by rdv4rjm
10 Jan 19 16:07
Forum: Photo Supreme
Topic: Map not displaying (OSX)
Replies: 5
Views: 137

Re: Map not displaying (OSX)

Yes, every time panel is opened.
It tends to display a map then: This page didn't load Google Maps correctly. See the JavaScript console for technical details.
by rdv4rjm
10 Jan 19 6:01
Forum: Photo Supreme
Topic: Map not displaying (OSX)
Replies: 5
Views: 137

Map not displaying (OSX)

Got Google API key inserted in Preferences
Copied correct coordinates to respective fields in Geo Tag.
A message stating map cannot be displayed. Consult javascript console.
I do have Java installed to the latest version for Mac.

Anyone would know how to fix this java error?

Thanks.
by rdv4rjm
08 Jan 19 4:45
Forum: Photo Supreme
Topic: Description field identity
Replies: 1
Views: 73

Re: Description field identity

Could have deleted my last post since I found a way around only a few minutes after writing it. Who knows? Could help someone else. Under INFO, added a new custom field. Under - Advance, - Dublin Core Shema, -Descriptions is listed. There are other fields under same name, this one (think the only on...
by rdv4rjm
08 Jan 19 4:11
Forum: Photo Supreme
Topic: Description field identity
Replies: 1
Views: 73

Description field identity

Would anyone know a way to call photos with or without text in the description field, without having to tag them as text is entered? Would help to keep track of what is done versus what still needs to be done. I wish I had tagged photos as I went along. Under DETAILS, I had seen Description, as I wa...
by rdv4rjm
06 Jan 19 19:53
Forum: Photo Supreme
Topic: Out of sync assets
Replies: 21
Views: 688

Re: Out of sync assets

Good to know! especially for those working with PSU server Edition with multiple users. Other cause for out-of-sync assetts: deleting a keyword from catalog, already attached to a file. These files will stay out-of-sync until they are saved manually. Good to keep an eye on "out-of-sync" field under ...
by rdv4rjm
01 Jan 19 2:05
Forum: Photo Supreme
Topic: PSU overrides mouse scroll settings
Replies: 5
Views: 1559

Re: PSU overrides mouse scroll settings

Update:
Issue seems present only in PSU on Windows OS.

No problem on all OSX systems.
by rdv4rjm
01 Jan 19 2:00
Forum: Photo Supreme
Topic: Happy New Year!
Replies: 4
Views: 134

Re: Happy New Year!

To
Hert!
and
all PSU Users:

Happy New Year 2019!
by rdv4rjm
31 Dec 18 16:59
Forum: Photo Supreme
Topic: [solved] Unable to remove/delete folder
Replies: 6
Views: 258

Re: [solved] Unable to remove/delete folder

Username Tried script after removing last % Ran script. It returned as DONE. I deleted first test.jpg reinserted % and tried again. It returned same error. I am still able to delete both files, but they show up again when relaunching PSU. Thanks anyways. If you got other ideas, they're welcome.
by rdv4rjm
30 Dec 18 20:33
Forum: Photo Supreme
Topic: PSU overrides mouse scroll settings
Replies: 5
Views: 1559

Re: PSU overrides mouse scroll settings

Reviving an old post...
Just wondering if it still is the case for PSU overriding mouse settings in Windows as well as in OSX.

It is very hard to scroll down when there is large number of photos on screen.

Was a solution ever brought to this issue?
by rdv4rjm
30 Dec 18 3:36
Forum: Photo Supreme
Topic: Informative step indicator
Replies: 5
Views: 156

Re: Informative step indicator

Worked out perfect!

Thanks!
by rdv4rjm
29 Dec 18 7:20
Forum: Photo Supreme
Topic: Informative step indicator
Replies: 5
Views: 156

Re: Informative step indicator

Like both options.
Choose first.
Like it.

Just wondering how you managed to add colour in gray square.

Thanks Hert!