Search found 93 matches

by dickl
26 Dec 19 13:38
Forum: Photo Supreme
Topic: PSU 5 v2607 Prompts for catalog on startup
Replies: 2
Views: 184

Re: PSU 5 v2607 Prompts for catalog on startup

Thanks for the quick response Hert! I knew there had to be a way to do it. Wonder how it got set???

Dick
by dickl
26 Dec 19 3:02
Forum: Photo Supreme
Topic: PSU 5 v2607 Prompts for catalog on startup
Replies: 2
Views: 184

PSU 5 v2607 Prompts for catalog on startup

I've been playing with a catalog on a thumb drive to view images from my Desktop. Some time in the last day or so, I appear to have changed the default catalog on startup. Every time I start PSu I'm prompted for catalog, username and password. A simple click ok, but I would rather the default catalo...
by dickl
04 Oct 19 14:44
Forum: Photo Supreme
Topic: V5 upgrade - Verify Folder now returns "Import Data from File"
Replies: 1
Views: 267

Re: V5 upgrade - Verify Folder now returns "Import Data from File"

Hmmm I appear to be getting the same behaviour... In a folder of 7 images, each with their own xmp, dop and occasional jpg where I have created a version, Verify lists the missing files... on Import all my images are renamed: date_camera_original filename... When I run verify folder, missing files a...
by dickl
05 May 18 16:21
Forum: Photo Supreme
Topic: What method to show added files to the drive ?
Replies: 8
Views: 1332

Re: What method to show added files to the drive ?

I've never expected PSu to detect an added image to a drive/folder etc... I always use the import process to add images to the Catalog. I have two import profiles - The first has a detailed profile to import images from an SD card that copies and renames images to my structured catalog, and applies ...
by dickl
25 Apr 18 14:42
Forum: Photo Supreme
Topic: Import profile dialog truncated.
Replies: 6
Views: 1647

Re: Import profile dialog truncated.

All fixed here too. Thanks Hert.
by dickl
25 Apr 18 14:41
Forum: Photo Supreme
Topic: PSU v4: Profiles menu not readable
Replies: 6
Views: 1183

Re: PSU v4: Profiles menu not readable

All fixed here too. Thanks Hert.
by dickl
22 Apr 18 17:01
Forum: Photo Supreme
Topic: PSU v4: Import does not finish
Replies: 2
Views: 648

Re: PSU v4: Import does not finish

Hi Martin Yes. I share exactly the same problem too... I wonder if there is a connection to our Import Profiles issue. The import process proceeds fine, but the Process Activity tab remains open, showing a single activity saying it is loading the import profile and it just sits there. I open a windo...
by dickl
22 Apr 18 16:51
Forum: Photo Supreme
Topic: PSU v4: Profiles menu not readable
Replies: 6
Views: 1183

Re: PSU v4: Profiles menu not readable

Yep. I have the same problem, and raised it some time ago. Windows 10, 1920x1080 resolution. Core2 processor, 4gb memory... Yesterday I tried to tackle it in earnest. I tried a couple of approaches... First I changed my screen resolution to 1440x900. No change. Then I uninstalled PSU4, downloaded a ...
by dickl
16 Mar 18 20:00
Forum: Photo Supreme
Topic: Import profile dialog truncated.
Replies: 6
Views: 1647

Import profile dialog truncated.

For some reason, when I try to select an import profile, the dialog drops down and is too narrow to show the profile names... See attached... I tried uninstalling and reinstalling PS4, but it came up with the same result. Windows 10 64 ver 16299-309, Intel Core 2, AMD Radeon R7 240 display. I am usi...
by dickl
27 Feb 18 17:10
Forum: Photo Supreme
Topic: Import profile issue
Replies: 4
Views: 1218

Re: Import profile issue

Just to add to this topic... Bought a Dell XPS 13 running the same version of Windows 10... 4KHD screen 3200x1800 resolution... Pulling down my Import profiles works fine here... But on my 1920x1080 screen on my desktop the Import Profile pulldown is truncated,,,
by dickl
26 Feb 18 2:40
Forum: Photo Supreme
Topic: Import profile issue
Replies: 4
Views: 1218

Re: Import profile issue

Yes. I wanted to fill that in before posting and forgot...

Installed 1032 before mounting the SD card. Windows 10, Version 1709 build 16299.248, 64 bit, Intel Core2 Q6600 2.40 ghz with 4gb memory.
by dickl
25 Feb 18 19:55
Forum: Photo Supreme
Topic: Import profile issue
Replies: 4
Views: 1218

Import profile issue

Second time this happens. Insert SD card while PSu is running, preview screen opens up. Assign labels and details, click import and all seems to go well... Then after the thumbs are created a process sticks "Import Dick's Import Profile"... preparing Import... When I try to check my import profiles,...
by dickl
13 Jul 17 15:08
Forum: Photo Supreme
Topic: Red-Orange Dot???
Replies: 7
Views: 2150

Re: Red-Orange Dot???

Interesting. I've noticed the same issue when ingesting images from the SD card. On my windows version of PSU, when I assign labels and other data to images before importing, all seems to go well, and images are sync'ed to image files. But when I examine images in the folder beyond the first preview...
by dickl
26 Sep 16 17:11
Forum: Photo Supreme
Topic: CC Panel error message
Replies: 12
Views: 4300

Re: CC Panel error message

To add to my reply above... I found the ccdata.xml file in the my Library folder... Deleted it, and restored control of the ccpanel. Only once though, Second time the error returned...
by dickl
26 Sep 16 17:05
Forum: Photo Supreme
Topic: CC Panel error message
Replies: 12
Views: 4300

Re: CC Panel error message

Interesting. I've seen this come up before, but I also had no idea where ccpanel was. After Hert's explanation above, I tried it and got the ccpanel shown above. Then I chose another image, and when I selected the ccpanel, it came up with the OP's error message "Invalid Variant Type Cast (0)". So it...