Search found 68 matches

by agk7
17 Mar 19 5:30
Forum: Photo Supreme
Topic: C1 v12 Edits & PSu v4.3 display
Replies: 8
Views: 318

Re: C1 v12 Edits & PSu v4.3 display

Thanks Jim, it seems PSu can only interpret the very basic edits (crop etc). I've just changed my settings to "Approximate" but PSu is still not interpreting any color edits or even B&W trials? Is this consistent with what others are seeing? I might have to just produce a JPEG version as you've sugg...
by agk7
16 Mar 19 7:27
Forum: Photo Supreme
Topic: C1 v12 Edits & PSu v4.3 display
Replies: 8
Views: 318

Re: C1 v12 Edits & PSu v4.3 display

Thanks Hert. So I've been trying to work this out. It seems that PSu is showing a crop which i've done in C1 but not other edits / colour adjustments etc.?? Is anyone successfully using C1 for RAW processing & seeing changes in PSu? Really appreciate any help.
by agk7
15 Mar 19 1:55
Forum: Photo Supreme
Topic: C1 v12 Edits & PSu v4.3 display
Replies: 8
Views: 318

Re: C1 v12 Edits & PSu v4.3 display

You need to make sure that C1 writes .COS sidecar files. Thanks Hert, can you help with making sure C1 is producing .COS files? I'm working in sessions but don't seem to have .COS files being created? Are you using the Folders view of the catalogue? If you are, and if more than one of the files inc...
by agk7
13 Mar 19 13:40
Forum: Photo Supreme
Topic: C1 v12 Edits & PSu v4.3 display
Replies: 8
Views: 318

C1 v12 Edits & PSu v4.3 display

Evening all, Apologies if this has been asked & answered however from my searching I couldn't find the answer. I'm trialing C1 v12 however edits made withing C1 don't appear on my files in PSu? I've reproduced the thumbs, have "Elementary" selected for CamerOne edits support selected? Hopefully some...
by agk7
05 Feb 19 11:22
Forum: Photo Supreme
Topic: Error upgradeing from V2 to V4
Replies: 3
Views: 148

Re: Error upgradeing from V2 to V4

Great support once again, database restore after probably 4 years being untouched and moving between a number of PC's. Thanks Hert.
by agk7
05 Feb 19 2:21
Forum: Photo Supreme
Topic: Error upgradeing from V2 to V4
Replies: 3
Views: 148

Re: Error upgradeing from V2 to V4

Thanks Hert, Dropbox link sent.
by agk7
05 Feb 19 0:23
Forum: Photo Supreme
Topic: Error upgradeing from V2 to V4
Replies: 3
Views: 148

Error upgradeing from V2 to V4

Hi all, I'm in the process of upgrading from V2 to V4. I've backed up my database in V2 and installed V4. When I run V4 I get an error.

Unable to connect to the database

The database reports:
no such index: idx_ak_idCatalogItem12


Any help would be much appreciated, thanks.

Andrew.
by agk7
02 Dec 12 9:38
Forum: Photo Supreme
Topic: DNG Conversion on Import
Replies: 7
Views: 4202

Re: DNG Conversion on Import

Hert, I've just run some tests but can't seem to produce what i'm looking for, it seems the script converts but the NEF is no longer imported into the catalog? To try and help i shoot RAW only and would like to convert to DNG but keep the NEF as a version. In IDI i would after the import i'd end up ...
by agk7
02 Dec 12 9:09
Forum: Photo Supreme
Topic: DNG Conversion on Import
Replies: 7
Views: 4202

Re: DNG Conversion on Import

Thanks Hert i'd missed that,

Can i auto create a folder to store these in or will it prompt me once the dng converter is started on import (prompting would be fine i'm sure)?

Also is it possible to make the DNG the Album Version so that i use it as my main viewing version?

Thanks.
by agk7
02 Dec 12 2:20
Forum: Photo Supreme
Topic: DNG Conversion on Import
Replies: 7
Views: 4202

DNG Conversion on Import

Hi all, Having recently loaded the trail of PSU i'm starting to get used to the changes but one thing i can't seem to find is a way to apply the DNG conversion as part of my file import process and maintain the version link to the RAW file. I shoot just RAW and would like to convert to DNG and mirro...
by agk7
02 Dec 08 22:08
Forum: Product Related Questions
Topic: generate and upload only changed content not working
Replies: 13
Views: 4645

Re: generate and upload only changed content not working

Hert, don't know if i am doing something wrong here, i will try and outline what i am doing step by step. - I have set up a Portfolio called "Web Pics" - Within this i have a number of galleries each with a number of collections. - Photos are DNG files (this could be the problem as maybe the publish...
by agk7
01 Dec 08 5:46
Forum: Product Related Questions
Topic: Understanding Web Publishing & FTP
Replies: 0
Views: 956

Understanding Web Publishing & FTP

Hi all, I am just trying to get my head around the process of web publishing and FTP transfer. I understand that we can "only update changes" etc with both publishing & FTP (although i seem to be having trouble with this with web publishing and the SimplyGrey template as raise in another post.) What...
by agk7
01 Dec 08 3:29
Forum: Product Related Questions
Topic: generate and upload only changed content not working
Replies: 13
Views: 4645

Re: generate and upload only changed content not working

sorry to drag up an old post.

I am having a similar problem when using the "SimplyGrey" template?

I have just tried it twice in a row without any changes and IDI seems to fully generate all pics.

Any clues would be much appreciated.

Thanks
Andrew
by agk7
24 Nov 08 23:15
Forum: Product Related Questions
Topic: Quick Assign
Replies: 5
Views: 907

Re: Quick Assign

Spot on thanks again for your prompt response.

cheers.

andrew
by agk7
24 Nov 08 22:09
Forum: Product Related Questions
Topic: Quick Assign
Replies: 5
Views: 907

Re: Quick Assign

Hert, I found this option in the help but it doesn't seem to work?? It does advance to the next image with Alt + N when i have a thumb selected but not with the Quick Assign box open? As such i still need to Esc out of the Assign box and then advance then Alt + F6 to go again. Any clues would be muc...