Search found 45 matches

by KeesdH
18 Feb 21 12:12
Forum: Photo Supreme
Topic: Issue with assigning Album Display
Replies: 4
Views: 128

Re: V6: Issue with assigning Album Display

Hi Hert,

I instlled build 3549. The dropdown list in the versieplaatsbeheer is back. However when I look at my versioned pictures it still does not show them as album display type.
Also there is only a choise between webdisplay and slideshow from the version tab. Not sure why that is.
by KeesdH
17 Feb 21 17:38
Forum: Photo Supreme
Topic: Issue with assigning Album Display
Replies: 4
Views: 128

Re: V6: Issue with assigning Album Display

Album display just disappeared. Most of my version sets contain a version "album display", however the album display disappeared as a version type. Anybody has the same experience. Is this a setting or a bug??
by KeesdH
16 Feb 21 18:53
Forum: Photo Supreme
Topic: Issue with assigning Album Display
Replies: 4
Views: 128

Issue with assigning Album Display

V6
I tried to set the rule for assigning Album Display, however the drop down list is empty. It does work for al the other version placeholders.
I suppose this is a bug??
by KeesdH
12 Nov 20 7:14
Forum: Photo Supreme
Topic: Problem compacting database
Replies: 5
Views: 541

Re: Problem compacting database

I reported in an ierlier post I experience exact the same type of issues. A bit surprise no one reacted at that time. We need to file issues in Mantis probably.
by KeesdH
30 Oct 20 16:18
Forum: Photo Supreme
Topic: Compact Database message
Replies: 15
Views: 2617

Re: Compact Database message

I experience the same issue: getting the compact warning every time I start up PSU. Not sure oif this has anything to do with this issue however when I try to compact my thumbs database I get the message "your available diiskspace is insufficient...". In the messgae the sizes are shown however as th...
by KeesdH
02 Jul 20 12:01
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 44
Views: 6953

Re: Anybody suffering start up problems ?

Build 3006: started to work again after 3 times restart!
Build 3007: seems to work as it should'tried drilling down etc. No issues so far
by KeesdH
01 Jul 20 20:53
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 44
Views: 6953

Re: Anybody suffering start up problems ?

With build 3006 after starting PSU hangs right away. No activity possible.
by KeesdH
01 Jul 20 20:42
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 44
Views: 6953

Re: Anybody suffering start up problems ?

Hi Hert,

Same type of issues over here.
Compacted and restarted several times. Does not help. PSU is very very slow or crashes. Build 3001 and 3006.
by KeesdH
20 Jun 20 15:27
Forum: Photo Supreme
Topic: tiff gets corrupted by photo supreme
Replies: 8
Views: 1600

Re: tiff gets corrupted by photo supreme

I do have DNG issues. Files being corrupted and showing black in PSU. And again also I am not sure the issue is caused by PSU. However looking into this issue seems worthwhile.
by KeesdH
18 Jun 20 7:07
Forum: Photo Supreme
Topic: Duplicates and Similar Images
Replies: 9
Views: 2178

Re: Duplicates and Similar Images

Hi, the date of the files is different.

Hope this helps.
by KeesdH
05 May 20 13:48
Forum: Photo Supreme
Topic: Big fan but one thing drives me crazy. :)
Replies: 21
Views: 5678

Re: Big fan but one thing drives me crazy. :)

Build 2866: Nice improvemend, Right after install scrolling seemed to be more smooth. Scrolled three lines at one click, just as I configured my mouse. Changed the mouse setting into one line per click. Had to restart PSu and than it worked as it should: one line per click. I am happy. Thanks for th...
by KeesdH
05 May 20 7:51
Forum: Photo Supreme
Topic: Big fan but one thing drives me crazy. :)
Replies: 21
Views: 5678

Re: Big fan but one thing drives me crazy. :)

My experience is the same (threelines at one click from the mouse wheel). Change mouse setting does not help.
by KeesdH
01 Jan 20 13:03
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 7298

Re: Compacting thumbnail database takes a long time

Build 2619. Compacting both DB's. All well, no issues!
by KeesdH
30 Dec 19 16:17
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 7298

Re: Compacting thumbnail database takes a long time

Just tried 2616.
Given the 8% cpu and 8% diskaccess and after a while the journal file comming up something seems to happen. After a probably normal period of time PSU came back, however with the error message "database table is locked". Not sure if the compacting has worked out.
by KeesdH
30 Dec 19 12:39
Forum: Photo Supreme
Topic: Compacting thumbnail database takes a long time
Replies: 33
Views: 7298

Re: Compacting thumbnail database takes a long time

Hi Hert,

I am running 2607. I tried again this morning. PSU is running for over three hours now just compacting the cat.db and using 0.2% cpu. Will abort the process now.