Search found 224 matches

by G8DHE
12 Jul 20 17:26
Forum: Photo Supreme
Topic: database is locked
Replies: 1
Views: 50

Re: database is locked

Waiting till SQLite has finished its work often works or close it and try again also works.
by G8DHE
12 Jul 20 17:24
Forum: Photo Supreme
Topic: Version Detection finds one file too many
Replies: 5
Views: 187

Re: Version Detection finds one file too many

The file match criteria does match its %filename*.* the "-Bearbeitet" is matched by the first * the ".jpg" is matched by the second *
If the matching was %filename.* then it wouldn't match.
by G8DHE
05 Jul 20 13:15
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Not sure my problems are associated with any code changes, there have been several W10 updates in the last few weeks and I do run a large db under SQLite. Its functioning as expected under all the versions, merely the start up of the program was affected, once in its behaving as normal.
by G8DHE
04 Jul 20 15:07
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Right, Many thanks to Hert for his support over the last few days, its really been appreciated!
Whilst we haven't got to the cause of the problem with the database, after the first run of version 3008 the problem has gone, possibly it corrected a problem in the db and all is now fine.
by G8DHE
03 Jul 20 12:22
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Oh I emailed you last night at support@idimanger.com ...... at least I have a copy of it here ? I've sent it again as well Hi Hert, Link to the database that's causing me problems. I've included a screegrab showing an image causing a problem, but its any image you choose, once restarted the thumbnai...
by G8DHE
02 Jul 20 14:16
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

OK, No problem Zipping up the cat.db now with an image of the screen with an image, basically any image I have tried causes the problem. I'll drop you an email once the Zip is complete.
by G8DHE
02 Jul 20 12:46
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

OK just tried resetting the Preferences and its not made any difference. Selecting an image and displaying the results in the Label Pane, exit the program come back in and no details displayed in the Label Pane, click with the mouse and lockup. Repeated the process several times lockup on each occas...
by G8DHE
02 Jul 20 12:09
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Just an update, I reinstalled the 2988 version as that seemed to work last night, but exactly the same response as version 3007 today and as last report, locked up on clicking the image with no details in the Label Pane. So not quite sure when this problem developed. I may restore a backup from the ...
by G8DHE
02 Jul 20 11:49
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

OK, took a few attempts to get back in! Just selecting the Categories Tab, then Places and drilling down, selecting an image, Label Pane showing all labels. Closed the program, then opened it again and the image came up as though selected (white border) but nothing in the Labels Pane, selected anoth...
by G8DHE
02 Jul 20 10:52
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Yes CPU went to Zero, "Not Responding", no disk or network activity in task manager.
the section was ALL|Categories|Places|Europe|England|West Sussex
after the counts had built up for label, and the thumbnails were displayed I clicked in a blank area of a Pane and it locked up.
by G8DHE
02 Jul 20 10:16
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Just the same, first attempt with nothing selected seemed OK, then after selecting a Place, closing and restarting it locked up after building the counts and thumbnails again after clicking in the pane.
by G8DHE
01 Jul 20 21:42
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

:-( Just occurred again on 3006 half way thru building the counts up on States it froze again. Restarted and went in happily on the second attempt.
by G8DHE
01 Jul 20 19:28
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

OK will do. An hour ago I rolled back to 2988 version and no problem first time going in and it seems a little more responsive than under 3001. As soon as the current activities have finished I'll install 3006 and see what goes. Edit: Right new version 3006, logged in 4 times now and no problems at ...
by G8DHE
01 Jul 20 11:02
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Anything! Can just be black space outside of a thumbnail or anything in the Label window or similar it seems, trouble is when its occurred its been just one click and then freeze, so it was only last night that I started "logging" just what was happening.
by G8DHE
01 Jul 20 10:28
Forum: Photo Supreme
Topic: Anybody suffering start up problems ?
Replies: 38
Views: 963

Re: Anybody suffering start up problems ?

Most frequently Categories|Places or States, the processor and memory usage is normal until after having built the thumbnails up, then reduces as would be expected, until I click in a window then instantly drops to zero and "not responding" so it appears to be triggered by the mouse click.