Search found 24 matches

by nikcob
19 Feb 21 17:32
Forum: Photo Supreme
Topic: Added new preference setting to always store XMP in sidecar
Replies: 13
Views: 282

Re: Added new preference setting to always store XMP in sidecar

PSU V5, Windows 10. Because I still have the problem (https://forum.idimager.com/viewtopic.php?f=57&t=28277) that temporary XMPfiles are not deleted in the right way, I use the preference writing setting "allow embedded metadata writing for raw files". So PSU doesn't create the XMPfile. When process...
by nikcob
02 Feb 21 13:49
Forum: Photo Supreme
Topic: anyone having problems with Verify Folders for Files?
Replies: 76
Views: 6393

Re: anyone having problems with Verify Folders for Files?

Yes, I have the same problem: verifying for files in a folder, some files are detected, importing is freezing PSU. After a restart they are added to the folder!
by nikcob
27 Nov 20 9:33
Forum: Photo Supreme
Topic: Temporary XMP files not deleted
Replies: 7
Views: 472

Re: Temporary XMP files not deleted

I have CR2 Raw files
by nikcob
26 Nov 20 19:59
Forum: Photo Supreme
Topic: Temporary XMP files not deleted
Replies: 7
Views: 472

Re: Temporary XMP files not delteted

@geoff: in my case it's happening with every new in PSU uploaded raw-file. After applying 1 label there is is a normal xmp-file, with the second label I get an ori-file, with the third change in labels the result is a normal xmp and an ori-file, and so on. Perhaps you can try with a test file if thi...
by nikcob
26 Nov 20 13:54
Forum: Photo Supreme
Topic: Temporary XMP files not deleted
Replies: 7
Views: 472

Temporary XMP files not deleted

Windows 10 Home build 19041 64 bit Last version PSU V5 Recently I discovered a problem when assigning labels to Raw-files and writing the information to a XMP file. In the process of assigning labels PSU creates everytime a temporary XMP file (with extension -ori-........). Up till now these tempora...
by nikcob
02 Oct 19 8:02
Forum: Photo Supreme
Topic: Geo-tagging - A User's Guide
Replies: 16
Views: 4496

Re: Geo-tagging - A User's Guide

I have added all the requested api's in my Google api key and all works fine besides "elevation". In the geotag panel when manually setting a location on the map and after that use reverse lookup, only the coordinates appear but not the elevation of that location. I have to press the elevation butto...
by nikcob
11 Feb 19 12:09
Forum: Photo Supreme
Topic: no maps with PSU V4.3.3.1943
Replies: 9
Views: 2546

Re: no maps with PSU V4.3.3.1943

Hi Hert,

I have checked it: Maps Elevation wasn't active. I have add this one and now the reverse function works again. Up till now there wasn't a problem so I was thinking PS update was the cause ....😨 .... sorry
Thanks for the fast help!!
Niko
by nikcob
11 Feb 19 10:57
Forum: Photo Supreme
Topic: no maps with PSU V4.3.3.1943
Replies: 9
Views: 2546

Re: no maps with PSU V4.3.3.1943

PS 4.3.3.1943.jpg
PS 4.3.3.1943.jpg (61.05 KiB) Viewed 2495 times
After update 1943 there is no possibility for reverse lookup (searching by adress) in Google Maps: saying my api key doesn't allow this function. Geotagging by searching the location on the map itself does work still. So it seems there is something going wrong in this update?
Niko
by nikcob
14 Aug 18 10:47
Forum: Photo Supreme
Topic: ExifTool script in repository
Replies: 4
Views: 1774

Re: ExifTool script in repository

Hert the link doesn't work anymore?
by nikcob
14 Aug 18 10:41
Forum: Photo Supreme
Topic: Unable to login to forum on Firefox
Replies: 13
Views: 3180

Re: Unable to login to forum on Firefox

I had the same: unable to login or reset password. Taking another browser solved the problem and than I'm reading ON THE FORUM that I have to delete the cookies first to get access to the forum! :D :D :D Next time perhaps an announcement on the site before the login?
by nikcob
13 Aug 18 20:26
Forum: Photo Supreme
Topic: PSu v4 crashes constantly
Replies: 1
Views: 821

Re: PSu v4 crashes constantly

I have also the problem after a few days ago updating to the 1607 version (single user) on a Windows 10 64 bits system: after starting the program it almost immediately was shutting down. I got a prompt reaction from the support: now they are working on it and in the meantime I got the previous vers...
by nikcob
25 Apr 18 20:25
Forum: Photo Supreme
Topic: no geo coordinates found
Replies: 22
Views: 5102

Re: no geo coordinates found

@Hert:
Yes, problem solved! Thanks a lot for the quick response.
Niko
by nikcob
25 Apr 18 20:04
Forum: Photo Supreme
Topic: no geo coordinates found
Replies: 22
Views: 5102

Re: no geo coordinates found

@Hert/weidmic:
Do I have to download and install the trial version from the idimager site?
by nikcob
25 Apr 18 15:26
Forum: Photo Supreme
Topic: no geo coordinates found
Replies: 22
Views: 5102

Re: no geo coordinates found

@Hert:
I have copied the key (there wasn't any there in the preferences) and enabled the box but the problem isn't solved by it.
by nikcob
25 Apr 18 15:06
Forum: Photo Supreme
Topic: no geo coordinates found
Replies: 22
Views: 5102

Re: no geo coordinates found

@Hert:
The problem is the other way around:
For example search the coordinates for "Luik, boulevard de la constitution" and he will say no coordinates found.
When I have the coordinates, yes he will find the address data.
Niko