Search found 33 matches

by peterpix
06 Jul 19 10:30
Forum: Photo Supreme
Topic: develop changes not showing
Replies: 10
Views: 469

Re: develop changes not showing

I also have this issue (on Windows 10). Unless I select Preferences/File handling/DXO edits support as "None" then my DXO-processed CR2 files show up in Photo Supreme as black and white. Neither verifying the folder nor forcing a thumbnail rebuild remedies this (when "Elementary" or "Approximate" ar...
by peterpix
10 May 19 6:50
Forum: Photo Supreme
Topic: Out of Sync
Replies: 4
Views: 320

Re: Out of Sync

Thanks Hert That dealt with some of them but I still have circa 1,500 out of sync. I am unclear what the information in PSU represents in the Info screen and the Details screen. Is that data in the database or in the file? I have identified three specific groups of images that may need different tre...
by peterpix
07 May 19 4:30
Forum: Photo Supreme
Topic: Out of Sync
Replies: 4
Views: 320

Out of Sync

I have over a thousand images that are "Out of Sync", with a red dot. Some have Keywords, Descriptions or user-entered Copyright data in the Details screen, others apparently not. None have PSU labels. Some should have labels as I know I recently labeled them. So I wonder what is the best way to go ...
by peterpix
07 May 19 4:12
Forum: Photo Supreme
Topic: Keywords not saving to file and details self-erasing
Replies: 3
Views: 280

Re: Keywords not saving to file and details self-erasing

Yes thanks. That's where I made my mistake. I entered

label1; label 2; label 3

instead of

label1, label2, label3

Peter
by peterpix
04 May 19 18:37
Forum: Photo Supreme
Topic: Keywords not saving to file and details self-erasing
Replies: 3
Views: 280

Keywords not saving to file and details self-erasing

I have been merrily keywording and uploading to a stock library (Shutterstock) all day. Everything has been fine. except for one file. My workflow has been to add labels to a file, upon which PSU adds them to the file (jpg). I then add a Headline and Description and also import a Profile with copyri...
by peterpix
22 Apr 19 19:47
Forum: Photo Supreme
Topic: Version set down arrow not appearing
Replies: 12
Views: 590

Re: Version set down arrow not appearing

Geoff, I didn't know where to log in, so thanks for that link.

Hert, like Geoff this works for me. Nice to get my full versions back.

Peter
by peterpix
22 Apr 19 18:47
Forum: Photo Supreme
Topic: Version set down arrow not appearing
Replies: 12
Views: 590

Re: Version set down arrow not appearing

Geoff, where did you get your installer from?

Peter
by peterpix
22 Apr 19 15:25
Forum: Photo Supreme
Topic: Version set down arrow not appearing
Replies: 12
Views: 590

Re: Version set down arrow not appearing

If it's the trial, I had a look at it (began to run the installer) and it's not clear whether it has the facility to install to a drive other than the default, which I assume is C. My current installation is on my D drive (as my C drive SSD is perilously full). I didn't dare click Install in case it...
by peterpix
22 Apr 19 15:10
Forum: Photo Supreme
Topic: Version set down arrow not appearing
Replies: 12
Views: 590

Re: Version set down arrow not appearing

Hert, thanks.

Not sure what to download - the trial?

Peter
by peterpix
21 Apr 19 16:58
Forum: Photo Supreme
Topic: Version set down arrow not appearing
Replies: 12
Views: 590

Re: Version set down arrow not appearing

g8dhe you beat me to it but I didn't know as we posted bug reports almost simultaneouly, so now there are two bug reports. Oh well!
by peterpix
19 Apr 19 18:05
Forum: Photo Supreme
Topic: Version set down arrow not appearing
Replies: 12
Views: 590

Version set down arrow not appearing

For some reason the down arrow to scroll down through tabs for versions beyond version 6 is missing. I think it might be hiding behind the version 6 tag, as I can just see a bit of the down arrow, but can't click it. I'm attaching an example of a version set which has 9 versions, but only 6 tags are...
by peterpix
17 Apr 19 17:22
Forum: Photo Supreme
Topic: Compacting throws exception
Replies: 6
Views: 280

Re: Compacting throws exception

Thanks, that worked a treat. And PSU now (after compacting thumbs) loading and ready to go in about 6 seconds (as opposed to 30-60 seconds before compacting the catalogue database, and about 15-20 seconds after compacting that database but before compacting the thumbs db). My computer seems a little...
by peterpix
17 Apr 19 15:33
Forum: Photo Supreme
Topic: Compacting throws exception
Replies: 6
Views: 280

Re: Compacting throws exception

Thanks. I've tried compacting separately but same problem. Catalogue compacts ok, it's just the thumbs that throw the error. The error reports that the thumbs db is 7.9 gb, but that the available memory is only 2.2 gb. Both databases are on my D drive, which has 130 gb of free space. My C drive has ...
by peterpix
17 Apr 19 8:33
Forum: Photo Supreme
Topic: Compacting throws exception
Replies: 6
Views: 280

Re: Compacting throws exception

Thanks. Strange as there is plenty of room on the disk.
by peterpix
17 Apr 19 7:54
Forum: Photo Supreme
Topic: Compacting throws exception
Replies: 6
Views: 280

Compacting throws exception

I compacted for the first time ever the other day (catalogue and thumbs) and it worked well and massively speeded up PSU Since then whenever I compact (catalogue and thumbs) an exception is notified. Please could you let me know what I should do about this. Here is the exception info: IDI.v4.Applica...