Search found 45 matches

by acertain
12 Feb 18 4:32
Forum: Photo Supreme
Topic: Single user Photo Supreme to Server Edition and visa versa
Replies: 22
Views: 16669

Re: Single user Photo Supreme to Server Edition and visa versa

I made it through step #3, but the download links for the conversion tools referenced in this post give 404s. Where can I get the updated conversion tools?

Thanks.

Andrew
by acertain
12 Feb 18 2:16
Forum: Photo Supreme
Topic: Single user Photo Supreme to Server Edition and visa versa
Replies: 22
Views: 16669

Re: Single user Photo Supreme to Server Edition and visa versa

Thanks for the quick reply. I can certainly do that. I'll let you know (and I've already done #1, both locally and to S3!).

Andrew
by acertain
11 Feb 18 23:59
Forum: Photo Supreme
Topic: Single user Photo Supreme to Server Edition and visa versa
Replies: 22
Views: 16669

Re: Single user Photo Supreme to Server Edition and visa versa

Hi Hert -

I just upgraded from v3 stand-alone to v4 postgres server. Do I use the tool mentioned in the older posts, or can I just use the tools-restore option just posted?

Thanks.

Andrew
by acertain
30 Jul 17 6:55
Forum: Photo Supreme
Topic: How to create thumbnails for mp4 video?
Replies: 2
Views: 1129

Re: How to create thumbnails for mp4 video?

Thanks. I used ffmpeg to save a JPG for each movie and then renamed it to THM and re-imported. Worked great!

Andrew
by acertain
16 Jul 17 3:35
Forum: Photo Supreme
Topic: How to create thumbnails for mp4 video?
Replies: 2
Views: 1129

How to create thumbnails for mp4 video?

Hey all - I got a bunch of MiniDV videos that I converted to H.264 using ffmpeg. When I imported them into Photo Supreme, it couldn't create thumbnails (it just left me with little VLC icons). Do you know how I can either add thumbnails to the video file so that Photo Supreme can pick them up or scr...
by acertain
28 Apr 17 4:46
Forum: Photo Supreme
Topic: disk I/O error (0) (0)
Replies: 5
Views: 2031

Re: disk I/O error (0) (0)

What I mean is that the storage is on a separate server running ZFS. ZFS constantly monitors for bad blocks, sectors, drives, even bit-rot and repairs or alerts. It's running well with no problems. I just forced a new scan. There definitely aren't any disk errors. No other programs are having any pr...
by acertain
27 Apr 17 16:19
Forum: Photo Supreme
Topic: disk I/O error (0) (0)
Replies: 5
Views: 2031

Re: disk I/O error (0) (0)

The storage is a ZFS RAID-Z2 cluster with no errors. When I went to Tools -> Catalog, I got a spinning circle, Windows reported Photo Supreme not responding and then the menu closed. So I installed sqlite and vacuumed the database manually (it went from 490MB to 420MB). I then reopened Photo Supreme...
by acertain
27 Apr 17 2:55
Forum: Photo Supreme
Topic: disk I/O error (0) (0)
Replies: 5
Views: 2031

disk I/O error (0) (0)

I haven't been using Photo Supreme for a while, so I don't know if this behavior is due to an upgrade or something else, but I'm finding if I keep the process running for more than a few hours, everything stops working. The symptoms are mostly that nothing happens when I try to do things. For exampl...
by acertain
10 Sep 16 21:36
Forum: Photo Supreme
Topic: Batch script not working since upgrade
Replies: 9
Views: 2993

Re: Batch script not working since upgrade

OK, finally getting time to look back at this. 1) I like star ratings to be cascaded, but color labels not, so the registry tweak isn't what I need. 2) Cascading stuff via a point-and-click interface is great for one-offs, but often I have a big batch to edit. 3) I did look at that other post, but m...
by acertain
07 Sep 16 15:09
Forum: Photo Supreme
Topic: Batch script not working since upgrade
Replies: 9
Views: 2993

Re: Batch script not working since upgrade

Thanks for all the info. Will give that a try!

Andrew
by acertain
06 Sep 16 0:19
Forum: Photo Supreme
Topic: Batch script not working since upgrade
Replies: 9
Views: 2993

Re: Batch script not working since upgrade

Feel free to point me at a manual, as well.

Andrew
by acertain
06 Sep 16 0:19
Forum: Photo Supreme
Topic: Batch script not working since upgrade
Replies: 9
Views: 2993

Re: Batch script not working since upgrade

And no, I haven't seen any preferences for ratings to apply to all versions. I just re-looked. Where would that be?

Thanks.

Andrew
by acertain
06 Sep 16 0:17
Forum: Photo Supreme
Topic: Batch script not working since upgrade
Replies: 9
Views: 2993

Re: Batch script not working since upgrade

I don't know about cascading. How does that work?
by acertain
05 Sep 16 18:41
Forum: Photo Supreme
Topic: Batch script not working since upgrade
Replies: 9
Views: 2993

Batch script not working since upgrade

I have a script that copies the rating of the main version to a sub version. It worked fine in batch mode until I upgraded. It still works fine when I run it from the scripter, but when I run it from the batch, it pops up activity, but doesn't actually copy any ratings. Any ideas? Andrew { Author: A...
by acertain
15 Aug 16 15:48
Forum: Photo Supreme
Topic: Movies not importing
Replies: 4
Views: 1603

Re: Movies not importing

Did some more experiments. If I choose "EOS_DIGITAL" from the "Where are your images coming from" pop-up, then movies get ignored. If I choose "Select folder" and choose the drive that is mapped to the CF card, then movies do show up.

Andrew