Search found 24 matches

by germie
13 Oct 19 22:45
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 7
Views: 125

Re: Remove from stack / destroy stack

The stacks that I destroy are typically 4 images.
There are a total of 4468 images in various stacks.
I also see that stacking / unstacking images adds them to "out of sync".
I do not have automatic sync enabled; I have to start is manually.
by germie
13 Oct 19 15:50
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 7
Views: 125

Re: Remove from stack / destroy stack

An attempt to convert the stacks back to version sets from States / Stacked gives the following error:
error.jpg
error.jpg (58.05 KiB) Viewed 69 times
From a folder the function works fine.
by germie
13 Oct 19 15:21
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 7
Views: 125

Small correction

PSu seems to hang after remove from stack / desteroy stack because it becomes unresponsive.
I found out that PSu will recover after about 70 seconds, which is a lvery long time for destroying a stack.
Accoring to the States sheet I have 4468 items in stacks.

Kind regards
Germ
by germie
12 Oct 19 23:07
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 7
Views: 125

Re: Remove from stack / destroy stack

Thanks gor your response.
I am on the server version with postgresql 11.
The stacks containn just a couple of images, typically 2 or 4.
After restart of psu the remove from stack or destroy stack indeed seems to be processed ok.

Kind regards
Germ
by germie
12 Oct 19 17:20
Forum: Photo Supreme
Topic: Remove from stack / destroy stack
Replies: 7
Views: 125

Remove from stack / destroy stack

Hi folks,

When i destroy a stack or remove images from a stack psu seems to hang and becomes unresponsive.
I have to end psu and restart it to ho on.
Can anyone confirm that?
I am on the latest osu version.

Kind regards from Holland

Germ Wind
by germie
20 Sep 19 11:54
Forum: Photo Supreme
Topic: PostgreSQL migration
Replies: 5
Views: 227

Re: PostgreSQL migration

Hi Hert,

Thumbs database restored without error.
PSu opens just fine with the new database.
Thanks!

Kind regards from Holland
Germ Wind
by germie
19 Sep 19 17:50
Forum: Photo Supreme
Topic: PostgreSQL migration
Replies: 5
Views: 227

Re: PostgreSQL migration

Hi Hert,

That worked!
First of all I made the backup in .sql format, not in .backup format.
With the clean before restore option checked it restored photosupreme database without error.
Now moving to the thumbs database.
I'll keep you posted.

Kind regards from Holland
Germ Wind
by germie
19 Sep 19 14:24
Forum: Photo Supreme
Topic: PostgreSQL migration
Replies: 5
Views: 227

Re: PostgreSQL migration

Thanks for the reply Hert. I did as instructed and with the photosupreme database. The the log by pgamin showed 291 ignored errors. I show the beginning and the end of the logfile below. Questions: Is this normal? pg_restore: connecting to database for restore pg_restore: creating EXTENSION "pg_trgm...
by germie
18 Sep 19 17:31
Forum: Photo Supreme
Topic: PostgreSQL migration
Replies: 5
Views: 227

PostgreSQL migration

Hi all,

The new psu 5 offers support for postgresql 11.5.
What is the way to migrate my existing postgresql 10 database to 11.5 pkease?
Any help is very welcome

Kind regards from Holland

Gern Wind
by germie
28 Oct 18 16:37
Forum: Photo Supreme
Topic: PSu and PhotoLab 2 - previews not always building
Replies: 9
Views: 747

Re: PSu and PhotoLab 2 - previews not always building

Hi there username,

Thanks for your response. I figured it out. It was a preset thingy in PhotoLab. I created a preset that in some cases lead to dop files that made no sense to PSu.

Regards from Holland
Germ Wind
by germie
27 Oct 18 15:52
Forum: Photo Supreme
Topic: PSu and PhotoLab 2 - previews not always building
Replies: 9
Views: 747

PSu and PhotoLab 2 - previews not always building

Hi folks, I recently upgraded to PhotoLab 2 and I noticed that for some images no preview is build when edited in PhotoLab 2 and preferences / File Handling DXO support is set to another setting then None. When I pressing CRTL-ALT-T the preview that was present before editing in PhotoLab 2 goes blan...
by germie
25 Jan 18 19:02
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 4649

Re: DxO PhotoLab support

I see your point. However, Hert picked up this issue from this forum and I supplied relevant files through this forum. Hence my later question about the status here. Remember that, although Hert from IDI participates here often, this is a user-to-user forum and there are no users who know the answer...
by germie
25 Jan 18 9:32
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 4649

Re: DxO PhotoLab support

I absolutely don't want to be pushy about this, but will a fix be available in the not-so-far-away future?

Kind regards
Germie
by germie
12 Dec 17 9:10
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 4649

Re: DxO PhotoLab support

Until the update arrives that supports PhotoLab I think its best to set DxO Edits support (Preferences / File Handling) to "None". Photo Supreme just shows the original thumbnmail of the raw file then. You might need to refresh thumbnail, by selecting images affected and then pressing Ctrl-Alt-T Kin...
by germie
04 Dec 17 18:42
Forum: Photo Supreme
Topic: DxO PhotoLab support
Replies: 24
Views: 4649

Re: DxO PhotoLab support

Hi Folks!

Thanks Jure for your help.
Hert, I attach a dop file to this message.
I had problems uploading the dop file to the forum.
Therefore I renamed PC010485.ORF.dop to PC010485.txt

Germie
PC010485.txt
(67.05 KiB) Downloaded 68 times

Kind regards from Holland