Search found 15 matches

by mballe
17 Mar 20 16:54
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Re: Ingest read-only

At first it looked like things was fine with Build 2773. Files were correctly made read-only on import, and at first it appeared like xmp sidecars were being created.

But upon a closer look, it turned out the the created xmp sidecars were in fact empty files.
by mballe
13 Mar 20 19:44
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Re: Ingest read-only

This topic is about read only. If you have questions about macOS Tags start a topic for that. But macOS tags was implemented in an earlier version. Check the fixes section of the “what’s new page” Build 2773; Fix for setting files read only on macOS I can confirm that the read-only feature now work...
by mballe
13 Mar 20 17:29
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Re: Ingest read-only

This topic is about read only. If you have questions about macOS Tags start a topic for that. But macOS tags was implemented in an earlier version. Check the fixes section of the “what’s new page” Build 2773; Fix for setting files read only on macOS I wasn't trying to change the subject, but I foll...
by mballe
13 Mar 20 16:38
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Re: Ingest read-only

Build 2773 can now be downloaded from the website; https://www.idimager.com/what-s-new-in-photo-supreme-v5 According to the release note: "Added Sync setting for reading and writing macOS Tags" I am not sure how that would help with marking ingested images read-only? Also, I have not been able to g...
by mballe
12 Mar 20 16:08
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Re: Ingest read-only

That is exactly the behavior I wan't, sidecars always being used, and originals not being touched. I can totally see how the read-only flag can pose a problem with different platforms and network file systems, but if only PSu had an application wide or catalog wide setting that told it to assume ori...
by mballe
11 Mar 20 22:12
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Re: Ingest read-only

Hi,

are there really nobody that have experience with marking images as read-only?

Thanks
Michael
by mballe
04 Mar 20 6:54
Forum: Photo Supreme
Topic: Ingest read-only
Replies: 10
Views: 5900

Ingest read-only

Hi,

I have been trying to use the image ingest feature "mark ingested image as read-only", but it does not appear to have any effect. The ingested files are not marked locked or read-only, and metadata is still written to the file.

Has anybody gotten this to work on macOS?

Thanks
Michael
by mballe
18 Jul 15 23:01
Forum: Photo Supreme
Topic: How does the need to "Convert Metadata To XMP" arise?
Replies: 14
Views: 5441

Re: How does the need to "Convert Metadata To XMP" arise?

I have tested it further. After the image has been converted to DNG and imported, the DNG file does include exif converted to xmp, verified using ExifTool. Oddly enough, after import PSU claims that metadata has been updated. I then open the image in Adobe Camera Raw and do a simple edit. After havi...
by mballe
18 Jul 15 5:04
Forum: Photo Supreme
Topic: How does the need to "Convert Metadata To XMP" arise?
Replies: 14
Views: 5441

Re: How does the need to "Convert Metadata To XMP" arise?

My current workflow is as follows. 1. Copy images from SD card, converting to DNG using DNGHandler, and importing. During import, I apply a profile that set copyright and job identifier. 2. Assign a label that set geo location. 3. Open one of the imported images in Photoshop/Camera Raw, and do the r...
by mballe
14 Jul 15 23:57
Forum: Photo Supreme
Topic: How does the need to "Convert Metadata To XMP" arise?
Replies: 14
Views: 5441

Re: How does the need to "Convert Metadata To XMP" arise?

Hert, a follow up question on an older thread. If my camera emit XMP holding just the rating, does Photo Supreme correctly convert the XMP in a PSU workflow where images are converted to DNG, using DNGHandler, on import, and imported into PSU? Do I have to apply "Convert to XMP" after import, and if...
by mballe
28 Nov 14 17:21
Forum: Photo Supreme
Topic: *Problem with characters Æ Ø Å in mapped IPTC-IIM on MacOSX
Replies: 14
Views: 6649

Re: Problem with special characters Æ Ø Å when used in mappi

I believe I have also seen it for DNG files that were converted from JPG. It could however be that the problem was already present in the jpg before it was converted.
by mballe
27 Nov 14 20:23
Forum: Photo Supreme
Topic: *Problem with characters Æ Ø Å in mapped IPTC-IIM on MacOSX
Replies: 14
Views: 6649

Re: Problem with special characters Æ Ø Å when used in mappi

I just did another simple test. I created a small image in Pixelmator and saved it as JPG. The created JPEG contained an empty XMP block written by Pixelmator. I then imported the image in Photo Supreme, assigned it a location in København, and saved it, checking that the file still had a XMP block,...
by mballe
27 Nov 14 20:10
Forum: Photo Supreme
Topic: *Problem with characters Æ Ø Å in mapped IPTC-IIM on MacOSX
Replies: 14
Views: 6649

Re: Problem with special characters Æ Ø Å when used in mappi

I did use exiftool to make sure that the file was cleared from XMP and photoshop segment.

I just tried again, removing XMP and doing a reverse lookup, and I still see the problem.

I am using Mac OS X Yosemite. Could it be a platform specific issue?
by mballe
26 Nov 14 17:54
Forum: Photo Supreme
Topic: *Problem with characters Æ Ø Å in mapped IPTC-IIM on MacOSX
Replies: 14
Views: 6649

Re: Problem with special characters Æ Ø Å when used in mappi

Hert, I have managed to come up with two files that reproduces on my machine. I have attached two sample files. The first is called "Without_XMP.jpg" and is a JPG file without the XMP and photoshop segments, a plain JPG, with GPS coordinates though. The second file, "With_XMP.jpg" is the result of i...
by mballe
25 Nov 14 21:11
Forum: Photo Supreme
Topic: *Problem with characters Æ Ø Å in mapped IPTC-IIM on MacOSX
Replies: 14
Views: 6649

*Problem with characters Æ Ø Å in mapped IPTC-IIM on MacOSX

Hi, I am trying to create cities and locations below a country in Places. Under Denmark, I create a city named "Vallensbæk", mapping to photoshop:State, with GEO location assigned. Below that I create a location named "Vejlegårdsparken", mapping to iptc4xmpCore:Location, also with GEO location. When...