Search found 40 matches

by Bobbert
17 Nov 23 14:46
Forum: Photo Supreme
Topic: Issue with deleting ONE file from a version set
Replies: 8
Views: 16353

Re: Issue with deleting ONE file from a version set

Is there a way to submit this as a bug report?
by Bobbert
14 Nov 23 15:01
Forum: Photo Supreme
Topic: Issue with deleting ONE file from a version set
Replies: 8
Views: 16353

Re: Issue with deleting ONE file from a version set

Same behaviour here. And if I choose "Delete from disk and database" and the option to apply to all images in the version set is CHECKED, nothing changes in the viewer, the deleted picture is still displayed and when I click to see the next picture, it jumps to the one after. Do you get t...
by Bobbert
13 Nov 23 23:00
Forum: Photo Supreme
Topic: Issue with deleting ONE file from a version set
Replies: 8
Views: 16353

Issue with deleting ONE file from a version set

I have version sets where I want to delete one of the images form the disk and database without deleting the whole version set. I select that image, hit "delete", and get the dialog "Which delete operation would you like to perform?" I choose "Delete from disk and database&q...
by Bobbert
04 Mar 23 14:43
Forum: Photo Supreme
Topic: PSU not reading the lens field
Replies: 4
Views: 1685

Re: PSU not reading the lens field

Hert, you are a genius. Historical information... My metadata problems began with ACDSee which produced a corrupt database with illegal characters and term duplications and has left their proprietary sidecar files all over the place. I had to convert their catalog to IPTC and that's where the corrup...
by Bobbert
03 Mar 23 21:37
Forum: Photo Supreme
Topic: PSU not reading the lens field
Replies: 4
Views: 1685

Re: PSU not reading the lens field

Funnily enough it is just the RAW's. If I edit in DXO Photolab and save as a TIFF, then import back into PSU the lens data is present in the TIFF but not the RAW even though they are versioned. And just SOME folders. Some, my most recent ones, are just fine.
by Bobbert
03 Mar 23 16:39
Forum: Photo Supreme
Topic: PSU not reading the lens field
Replies: 4
Views: 1685

PSU not reading the lens field

Some folders it does, others it doesn't read the lens even though the information is present when I use a photo editor. I verified the folder, updated everything but still no lens info. Any ideas how to import it?
by Bobbert
28 Feb 23 15:48
Forum: Photo Supreme
Topic: Search for terms included in a parent term
Replies: 3
Views: 1332

Re: Search for terms included in a parent term

Just downloaded the update. Ctrl Click works to show the whole hierarchy now THANKS!!
by Bobbert
27 Feb 23 21:22
Forum: Photo Supreme
Topic: Small Bug in v2023?
Replies: 0
Views: 25258

Small Bug in v2023?

I am scrolling through my folder using the embedded viewer. I can use the Ctrl+Alt Number shortcuts to set the various bookmarks but if I hit "B" and then a number, the flag doesn't stick when I return to the thumbnails. Not a big deal, but I did expect them to work the same way. Colour an...
by Bobbert
27 Feb 23 21:11
Forum: Photo Supreme
Topic: Search for terms included in a parent term
Replies: 3
Views: 1332

Re: Search for terms included in a parent term

I'll wait for the next update. Meantime the other workaround is to use the dynamic search. I dragged my Feb 2023 folder and the ALT clicked in Spain in the categories pain and dragged it down too. It works.

Thanks.
by Bobbert
24 Feb 23 21:00
Forum: Photo Supreme
Topic: Search for terms included in a parent term
Replies: 3
Views: 1332

Search for terms included in a parent term

I'm trying to search within a specific folder for all images taken in Portugal. Some of them are labeled "Lisbon" which is a child term of Portugal. When I click the filter button and choose "Portugal" in the dropdown list in the Label field it does not return the Lisbon images. ...
by Bobbert
23 Feb 23 19:36
Forum: Photo Supreme
Topic: v2023 Flagging
Replies: 3
Views: 1266

Re: v2023 Flagging

Yes - just what I needed. Couldn't find that in the pdf files in the help system.

While we're at it. I can filter for each of the flagged states separately; is there a way to filter for ANY flagged state in a folder? i.e. here are all flagged images irrespective of which type.

Thanks again
by Bobbert
23 Feb 23 16:34
Forum: Photo Supreme
Topic: v2023 Flagging
Replies: 3
Views: 1266

v2023 Flagging

Different flags are a great addition to the "Bookmark" function in v7. Makes culling even better. Are there keyboard shortcuts for the various flags. "B" brings up the flag options, then you can pick a flag state from a list, from 0-5, but is there a quick way to bypass the menu ...
by Bobbert
17 Feb 23 14:04
Forum: Photo Supreme
Topic: Color management not working?
Replies: 3
Views: 1543

Re: Color management not working?

Ahhh Got it. There IS an export color space in Exposure X7 that I can change to sRGB if you think that is the best way to go. I just tried it out and the result is much better. And since my Epson printer uses sRGB anyway I'm perfectly happy to stay there. Can PSU recognize any other color spaces tha...
by Bobbert
17 Feb 23 9:02
Forum: Photo Supreme
Topic: Color management not working?
Replies: 3
Views: 1543

Re: Color management not working

And here is the even more purplish cast image from just clicking on the PSU display