Search found 172 matches

by HCS
28 Jul 21 21:22
Forum: Photo Supreme
Topic: After moving files to another folder why do I have to scan for missing files?
Replies: 9
Views: 176

Re: After moving files to another folder why do I have to scan for missing files?

It doesn't magically know.

After making changes to files and/or folders, you could right click the folder (or parent folder) and choose Verify Folder - Verify Quick (for files) or Scan for Missing Folders (for new/changed folders).
by HCS
22 Jul 21 14:37
Forum: Photo Supreme Workflows
Topic: Handling RAW + JPG
Replies: 1
Views: 222

Re: Handling RAW + JPG

You (or someone else) could write a macro, add it to a batch and run that batch on import (there is a function in import to run a batch).

Personally, i'm not throwing anything away, but then again, i'm weird about that :D
by HCS
22 Jul 21 14:27
Forum: Photo Supreme
Topic: Wrong presantation of the cropped part of a photo
Replies: 6
Views: 216

Re: Wrong presantation of the cropped part of a photo

Can you confirm that you are indeed using Capture One (CO)? If you are, are you using it in Session mode? If not, you're using Catalog mode and no sidecar files are created (*.cos, *.cop), because everyting is stored in the catalog of CO. The way to use CO as a raw processor only, next to PSU (or an...
by HCS
21 May 21 8:45
Forum: Photo Supreme
Topic: creating new sub folder, new folder doesn't appear
Replies: 1
Views: 330

Re: creating new sub folder, new folder doesn't appear

Hi, i see that behaviour as well.

I don't worry too much and close the folder, wait a few seconds and then open the folder to see the new sub folder.

If it bothers you much, you could create a support ticket in Mantis.
by HCS
25 Mar 21 11:11
Forum: Photo Supreme
Topic: Imported folder will not be displayed
Replies: 6
Views: 724

Re: Imported folder will not be displayed

Did you perhaps change the disk (E:)? It seems that PSU thinks it is a different drive from the identification behind the drive number.

Perhaps Hert can help here.
by HCS
25 Mar 21 11:08
Forum: Photo Supreme
Topic: Files shared with xmp sidecar
Replies: 2
Views: 556

Re: Files shared with xmp sidecar

While i don't use this functionality myself. I think this behaviour is as expected. You set PSU to create xmp for each managed file and when you create a copy to share, that is managed too. As a result it will have an xmp sidecar file. If you'd like to see new functions, it's best to log a feature r...
by HCS
25 Mar 21 11:05
Forum: Photo Supreme
Topic: Cursor disappears
Replies: 3
Views: 524

Re: Cursor disappears

I have sometimes seen something similar, but i haven't tracked it to see when/how it manifests itself. What seems to work for me when it does occur, is to click somewhere on the desktop (i'm on Windows) and then click on the window heading of the app. After that, i usually have the cursor back. Of c...
by HCS
29 Jan 21 21:52
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

I created ticket 0003449 in Mantis for this.
by HCS
29 Jan 21 21:46
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

I'm sorry to say that i cheered too soon. PSU is still destroying tif files when meta data is updated, star ratings in my case.

Some of those cost me quite some time to prep for large printing etc. so i'm not so happy with that.

I'll create a Mantis ticket for this.
by HCS
19 Jan 21 16:27
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

I can confirm now that i haven't had anymore black tif files, nor the above mentioned "Invalid TIF strip found (0)" error in thumbnails since upgrading to version 3423.

Thanks!
by HCS
16 Jan 21 16:45
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

I'm sorry, i forgot to mention in my earlier post that i did add labels to the images before they went black. I also get this from tif images written by Capture One. I've updated to 3423 in the meantime and tried again. I processed the same files in Capture One, combined them in AF Photo and importe...
by HCS
15 Jan 21 23:08
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

Thanks for your quick reply.

the thumbnail of the tif shows fine, then when i press enter the preview is black.

I'll try the scenario you describe and report back.
by HCS
15 Jan 21 21:19
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

I've just upgraded to 3414 (Postgres server on Windows 10) and now i'm finding that my TIF files (processed in AF Photo) are now black in PSU. When i send them to another editor (e.g. Luminar AI), the image also turns up black.

Is this an issue anyone else is seeing?
by HCS
13 Jan 21 10:32
Forum: Photo Supreme Workflows
Topic: Folder and file names on the file system
Replies: 15
Views: 3782

Re: Folder and file names on the file system

I have totally separated the physical storage organisation from the logical/functional organisation. I have made my physical organisation efficient for physical storage and my logical organisation efficient and effective for human retrieval. Physical (on disk): Inbox (files after copy from camera ca...
by HCS
13 Jan 21 10:02
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 16
Views: 2096

Re: removing colour coding damaged my TIF files

I, too, sometimes see corruption of TIF files. I have not discovered a pattern, so will look out for this.