Search found 163 matches

by HCS
19 Jan 21 16:27
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 14
Views: 490

Re: removing colour coding damaged my TIF files

I can confirm now that i haven't had anymore black tif files, nor the above mentioned "Invalid TIF strip found (0)" error in thumbnails since upgrading to version 3423.

Thanks!
by HCS
16 Jan 21 16:45
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 14
Views: 490

Re: removing colour coding damaged my TIF files

I'm sorry, i forgot to mention in my earlier post that i did add labels to the images before they went black. I also get this from tif images written by Capture One. I've updated to 3423 in the meantime and tried again. I processed the same files in Capture One, combined them in AF Photo and importe...
by HCS
15 Jan 21 23:08
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 14
Views: 490

Re: removing colour coding damaged my TIF files

Thanks for your quick reply.

the thumbnail of the tif shows fine, then when i press enter the preview is black.

I'll try the scenario you describe and report back.
by HCS
15 Jan 21 21:19
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 14
Views: 490

Re: removing colour coding damaged my TIF files

I've just upgraded to 3414 (Postgres server on Windows 10) and now i'm finding that my TIF files (processed in AF Photo) are now black in PSU. When i send them to another editor (e.g. Luminar AI), the image also turns up black.

Is this an issue anyone else is seeing?
by HCS
13 Jan 21 10:32
Forum: Photo Supreme Workflows
Topic: Folder and file names on the file system
Replies: 15
Views: 2225

Re: Folder and file names on the file system

I have totally separated the physical storage organisation from the logical/functional organisation. I have made my physical organisation efficient for physical storage and my logical organisation efficient and effective for human retrieval. Physical (on disk): Inbox (files after copy from camera ca...
by HCS
13 Jan 21 10:02
Forum: Photo Supreme
Topic: removing colour coding damaged my TIF files
Replies: 14
Views: 490

Re: removing colour coding damaged my TIF files

I, too, sometimes see corruption of TIF files. I have not discovered a pattern, so will look out for this.
by HCS
01 Jan 21 21:12
Forum: Photo Supreme
Topic: Recently used and Suggested labels.
Replies: 6
Views: 729

Re: Recently used and Suggested labels.

I have to agree with this its a real pain :-( The number of times I have had the mouse waiting to click over a label only to find I have clicked the wrong one :-( Would it be viable to have a fixed size pane so that the panes and labels below wouldn't move down ? I appreciate that this would then i...
by HCS
27 Dec 20 22:08
Forum: Photo Supreme
Topic: Refresh of tab content
Replies: 3
Views: 609

Re: Refresh of tab content

Usually, just clicking on the numbers label (the little label with the number of images in this collection) will refresh the display. When you remove images the update is immediate.
by HCS
03 Nov 20 20:13
Forum: Photo Supreme
Topic: move label structure without images to a new catalog?
Replies: 3
Views: 742

Re: move label structure without images to a new catalog?

A dedicated tool would be nice. But, one trick i learned for another piece of software, is to add all labels to one image. Then move or copy that image to the new catalog and the whole label structure should come with it. Or, alternatively, clone the catalog and remove all images and load the new on...
by HCS
12 Oct 20 9:42
Forum: Photo Supreme Workflows
Topic: Reasons for using the Import Module?
Replies: 17
Views: 4989

Re: Reasons for using the Import Module?

I copy my files to a drop zone first, a dedicated folder to receive the files from card. Then i run the PSU importer, it takes care of renaming according to my rules and moving to a dated folder in the dropzone to indicate successful processing. I also attach labels depending on date of import (i wa...
by HCS
30 Jun 20 10:04
Forum: Photo Supreme
Topic: Errors during Geo-Tagging
Replies: 3
Views: 826

Re: Errors during Geo-Tagging

Yeah, the current system seems to require roughly 250 - 300 connections to allow for larger workloads like copying large(r) batches of files to drives or updating large(r) batches of files with tags etc. @Hert, perhaps the lower limit of 250 could be mentioned as a tip in the documentation. @Hert, i...
by HCS
11 Jun 20 14:58
Forum: Photo Supreme Workflows
Topic: What is your workflow?
Replies: 14
Views: 9524

Re: What is your workflow?

Old topic, i know. Some people in here that i haven't seen for a while. Let's see whether we can revive this thread :) I thought i had posted my workflow before on this forum, but maybe not. Here goes: 1. copy card to "inbox" folder 2. import into catalog from inbox and rename to include date/timest...
by HCS
11 Jun 20 13:49
Forum: Photo Supreme
Topic: Opening into an external editor
Replies: 7
Views: 1149

Re: Opening into an external editor

Hi Paul, You need to define what PSU needs to do wrt the raw recipes. Currently it can approximate edits for Lightroom, Capture One and DXO. I don't know much about the Adobe suite, but i understand that ACR uses the same engine and xmp definition as does Lightroom. So, maybe switching that setting ...
by HCS
09 Dec 19 21:15
Forum: Photo Supreme
Topic: update 2570 not updating
Replies: 2
Views: 740

Re: update 2570 not updating

Thanks Hert for your swift reply. I'm not sure i needed the full version from the link you provided. It turns out PSU had been installed a couple of times. The version my desktop icon was pointing to wasn't the right version. I'd have thought the install process would overwrite the existing version....
by HCS
08 Dec 19 20:53
Forum: Photo Supreme
Topic: update 2570 not updating
Replies: 2
Views: 740

update 2570 not updating

I'm on a Mac with the PostgreSQL server version (5). The system notified me of update 2570 and i chose to download it and open in Finder. Then, i ran the update from Finder (closed PSU first). On re-opening PSU, it notified of update 2570. Thinking something must have gone wrong, i now chose to dowl...