Search found 43 matches

by rfcat
19 Oct 19 22:16
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 0
Views: 33

PSU hung after importing photos

Hi,
I was importing photos, about 10gb worth and at the same time adding places, when PSU completed all tasks and shows no cpu activity at all. I cannot shrink or access the photos, all I see is the spinning disk. Currently using 456mb of ram.

Ian
by rfcat
16 Oct 19 18:54
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 126

Re: GEO tag mouse over empty

thank you fixed. :D
by rfcat
16 Oct 19 0:24
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 126

Re: GEO tag mouse over empty

Hi Hert,
I am running 2436. I had been using dark mode, that was before I installed v5. I checked again and still a yellow field that has no text.
Ian

additionally, I get an exception for the first time I try to open a GEO tag in detail.
by rfcat
14 Oct 19 23:15
Forum: Photo Supreme
Topic: geotagging still does not work
Replies: 4
Views: 382

Re: PS v5 : geotagging still does not work

Assumption I have to re-install something to get GEO tagging to work in V5?

Ian

Found the answer in the help file.
by rfcat
14 Oct 19 22:55
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 126

GEO tag mouse over empty

Hi,
when I mouse over a field while trying to add GEO tagging information, I see light yellow fields with no text.

Ian
by rfcat
14 Jun 19 9:56
Forum: Photo Supreme
Topic: Upload of photos fails because already exist
Replies: 2
Views: 387

Re: Upload of photos fails because already exist

What I mean is the automated process did not find any new photos to add where as the manual start of the Import to Catalogue found the new photos.
Ian
by rfcat
08 Jun 19 0:32
Forum: Photo Supreme
Topic: Upload of photos fails because already exist
Replies: 2
Views: 387

Upload of photos fails because already exist

Hi,
in the previous version this is issue corrected itself after I manually triggered the upload.
In the latest version it took two restarts of PS to get it to manually accept that there are new photos in the SD card.

Ian
by rfcat
11 Apr 19 7:08
Forum: Photo Supreme
Topic: Recurring error asking for statistics
Replies: 7
Views: 406

Re: Recurring error asking for statistics

Hi Hert,
after the compacting completed I decided to try setting the preference and saving the database. All good no request at startup. Change preference again to untick the request, saved and restarted the database, no error this time.
Ian
by rfcat
11 Apr 19 7:04
Forum: Photo Supreme
Topic: Recurring error asking for statistics
Replies: 7
Views: 406

Re: Recurring error asking for statistics

Hi Hert,
I have started a competing process to se if that will fix the issue. I cannot find any menu items other than compacting that might repair a faulty database.
Ian
by rfcat
10 Apr 19 6:49
Forum: Photo Supreme
Topic: Recurring error asking for statistics
Replies: 7
Views: 406

Re: Recurring error asking for statistics

Hi Hert,
did that and PS crashed at startup. The dump has been sent to Apple.
Ian
by rfcat
09 Apr 19 7:58
Forum: Photo Supreme
Topic: Recurring error asking for statistics
Replies: 7
Views: 406

Re: Recurring error asking for statistics

Hi Hert,
that was disabled. This only happens on the new database. The old one opens without the message. Just tried the opening again to make sure it was not a once off occurrence. The issue is repeatable.
I am currently running the latest release of Mac OS 10.14.4
Ian
by rfcat
08 Apr 19 7:24
Forum: Photo Supreme
Topic: Recurring error asking for statistics
Replies: 7
Views: 406

Recurring error asking for statistics

Hi, I created a new database to use with negative scans, imported 3800 odd files. Okay the request for statistics popes up every time I start PS and accept the request. If I deny the request eg say no the application either crashes or gets in a loop. Cance;seems thinly way forward. I have sent a cou...
by rfcat
03 Feb 19 5:52
Forum: Photo Supreme
Topic: Feature requests and Bug reporting
Replies: 66
Views: 59718

Re: Feature requests and Bug reporting

Crashed again today, had to force quit. Restarted without the stats function.
Ian
by rfcat
01 Feb 19 22:46
Forum: Photo Supreme
Topic: Feature requests and Bug reporting
Replies: 66
Views: 59718

Re: Feature requests and Bug reporting

Hi,
a bug. The last two version of Photo Supreme on MAC Mojave have crashed at startup. Afterwards no issues. I suspect it has to do the with the usage statistics capture.
Ian
by rfcat
26 Aug 18 2:07
Forum: Photo Supreme
Topic: Latest release 26th August 2018: folder display
Replies: 8
Views: 757

Re: Latest release 26th August 2018 appears to have bugs

I had to restart PS again to recover and delete the xtra folders and then the missing folder appeared in the correct place.
Ian