Search found 55 matches

by rfcat
03 Nov 19 1:46
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

All appears to be good at this stage. Even got geotaging working, that was a strain.
Ian
by rfcat
02 Nov 19 22:10
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Hert,
No I haven't though I thought I had, not sure why 2487 did not install. I will download it again.
Ian
by rfcat
02 Nov 19 11:51
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Larry,
just to provide some support, my synchronisation has stuck at 0.0% for some hours after I imported some photos into the move catalogue. I will let it run overnight. Also getting strange abort errors at startup so I suspect my did not go smoothly.
Ian
by rfcat
02 Nov 19 0:06
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Larry,
I would suggest checking your catalogue size and disk space.
Ian
by rfcat
30 Oct 19 23:21
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

I will move the PSU library to the new 1TB SSD that I use for storing photos. That should fix the storage space issue.
Ian
Moved the PSU folders and re-ran the compression, took over an hour and ran to successful completion.
Now manually backup then delete the old folder. :D
by rfcat
30 Oct 19 4:57
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Hert,
deleted lots of stuff and then found why my profile is about 115gb.
Screen Shot 2019-10-30 at 14.54.38.png
Screen Shot 2019-10-30 at 14.54.38.png (43.46 KiB) Viewed 817 times
Ian
by rfcat
29 Oct 19 8:12
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Even though my system tells me there is plenty of space I now mail complaining.
Definite time to move things around.
Ian
by rfcat
29 Oct 19 6:20
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Hert,
crashed again, bu this time I let it run and the error message was the disk is full, not sure which disk because my main disk has approx 80gb free.
Ian
by rfcat
27 Oct 19 21:57
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Hert,
I could be running low on disk space, about 30gb spare. Looks like a major restructure is required to move less important stuff to external hard drives.
Thank you
Ian
by rfcat
27 Oct 19 8:49
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hi Hert,
I let it run for about 30 minutes and tried to shrink it, then let it run a little longer and checked activity monitor and it showed PSU as not responding.
Ian
by rfcat
26 Oct 19 23:19
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

Hung again this morning while completing database compact function.
Ian
by rfcat
26 Oct 19 2:00
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

Re: PSU hung after importing photos

I was using a V5. not sure which version because there was an update this morning.

Ian
by rfcat
19 Oct 19 22:16
Forum: Photo Supreme
Topic: PSU hung after importing photos
Replies: 44
Views: 2764

PSU hung after importing photos

Hi,
I was importing photos, about 10gb worth and at the same time adding places, when PSU completed all tasks and shows no cpu activity at all. I cannot shrink or access the photos, all I see is the spinning disk. Currently using 456mb of ram.

Ian
by rfcat
16 Oct 19 18:54
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 369

Re: GEO tag mouse over empty

thank you fixed. :D
by rfcat
16 Oct 19 0:24
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 369

Re: GEO tag mouse over empty

Hi Hert,
I am running 2436. I had been using dark mode, that was before I installed v5. I checked again and still a yellow field that has no text.
Ian

additionally, I get an exception for the first time I try to open a GEO tag in detail.