Search found 4328 matches

by Hert
12 May 21 8:47
Forum: Photo Supreme
Topic: Image Preview not working as I would expect
Replies: 2
Views: 89

Re: Image Preview not working as I would expect

When you have the viewer configured for display on a second monitor then stepping to the next/previous image in the viewer will also update the selection in the thumbs. The thumb selection follows the selected image in the viewer.
by Hert
10 May 21 15:58
Forum: Photo Supreme Online BETA
Topic: PSO - Trial expired message
Replies: 4
Views: 57

Re: PSO - Trial expired message

The trial code is reset
by Hert
10 May 21 14:41
Forum: Photo Supreme Online BETA
Topic: PSO - Trial expired message
Replies: 4
Views: 57

Re: PSO - Trial expired message

Hi Jeff, the beta is trial and works for 30 days. If you post the trial code (it's for your installation only so you can post it here) then I will reset that code for 30 more days
by Hert
10 May 21 12:27
Forum: Photo Supreme
Topic: Movies not importing
Replies: 6
Views: 2506

Re: Movies not importing

Windows mounts your card apparently as a Windows Drive (Drive D), but also as a WIA device named EOS_DIGITAL. WIA stands for Windows Image Acquisition and is a Windows feature. Keep in mind that WIA only supports images and not videos. PSU has no control over what that device returns. In short: don'...
by Hert
07 May 21 9:28
Forum: Photo Supreme
Topic: don't understand "filter by macro command"
Replies: 3
Views: 125

Re: don't understand "filter by macro command"

"Contains value" means exactly that. If you search for "Contains value" and don't enter anything then you won't get any results. I've now added two more conditions to this script: "Is Blank" and "Is Not Blank". This script part of the deployment set and not a "repository script". You'll have to wait...
by Hert
07 May 21 8:51
Forum: Photo Supreme
Topic: Is increase of database after area detection comprehensible?
Replies: 13
Views: 1207

Re: Is increase of database after area detection comprehensible?

A manual read of metadata (right click -> Metadata -> Read Metadata from file) is completely identical to importing. The results depend on your sync settings. You state that you created a new database. Preferences are stored in the catalog and your new catalog therefore has the default preferences. ...
by Hert
06 May 21 13:26
Forum: Photo Supreme
Topic: No internet connection available
Replies: 1
Views: 73

Re: No internet connection available

If you (dis)connect to the internet while PSU is running then it may take a while for PSU to retest the connection. A restart fixes that. In your case, you have the Repository Service enabled (recommended!!) and by clicking the Sort button, PSU checks if there are sort scripts in the repository that...
by Hert
06 May 21 12:47
Forum: Photo Supreme Online BETA
Topic: Public Beta for Photo Supreme Online
Replies: 24
Views: 5046

Re: Public Beta for Photo Supreme Online

Great that you're up and running.
I'm guessing that I can use ANY modern device with a browser to display? If so, that is even more useful, as I can use an iPhone or iPad for browsing images.
Yes you can :)
by Hert
05 May 21 12:58
Forum: Photo Supreme Online BETA
Topic: Public Beta for Photo Supreme Online
Replies: 24
Views: 5046

Re: Public Beta for Photo Supreme Online

You should enter your Photo Supreme username and password in the login page, not your PostgreSQL username and password. But based on your error, it looks like you have not entered the correct PostgreSQL password in the configuration dialog. Please run through the configuration settings again and use...
by Hert
04 May 21 11:36
Forum: Photo Supreme
Topic: Restore - Unable to create file
Replies: 2
Views: 145

Re: Restore - Unable to create file

A restore of the Single User edition is a simple file copy. So yes, you can close PSU and copy the cat.db file from the backup folder.
by Hert
01 May 21 10:11
Forum: Photo Supreme
Topic: upgraded to V6 and re-mapping folder does not work
Replies: 32
Views: 1717

Re: upgraded to V6 and re-mapping folder does not work

This was fixed in build 3671. If this persists then you probably did a folder relocate in build 3657. I recommend that you restore a catalog backup created before the relocating in build 3657. Sorry for the inconvenience
by Hert
01 May 21 9:56
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2302

Re: Picture quality very bad

The colors in the video look very washed out. Is this a recent calibrated monitor? To me it looks like the profile generates wrong colors but maybe on your screen they look right. When you move to a new image then it is normal to shortly see a lower quality version while the full image is being load...
by Hert
30 Apr 21 12:54
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2302

Re: Picture quality very bad

Looking at the video, you're where you started. You have Color Management misconfigured. 1. Set both your input and output profile to sRGB. 2. Make sure that you have the preference to build color managed thumbs/previews switched ON 3. Rebuild the thumbnails (you can manually update thumbs with Ctrl...
by Hert
29 Apr 21 16:25
Forum: Photo Supreme
Topic: version 6: GPS icon missing from thumbnail caption
Replies: 4
Views: 200

Re: version 6: GPS icon missing from thumbnail caption

I think you added spaces to get it to the right side. You can do that again, most likely a few less spaces than that there were before
by Hert
29 Apr 21 9:16
Forum: Photo Supreme
Topic: Picture quality very bad
Replies: 30
Views: 2302

Re: Picture quality very bad

Did anyone check this in build 3677 yet?