Search found 3354 matches

by Hert
16 Oct 19 7:20
Forum: Photo Supreme
Topic: Bug with On1 sidecar?
Replies: 2
Views: 65

Re: Bug with On1 sidecar?

The on1 sidecar is kept together with the file that have a matching file name. If you have a file IMG1234.JPG and a sidecar IMG1234.ON1 then PSU will keep them together. And if you have a file named IMG1234_ON1.JPG and a sidecar IMG1234_ON1.ON1 then PSU will keep those together. The ON1 extension is...
by Hert
16 Oct 19 0:37
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 91

Re: GEO tag mouse over empty

The latest version (download it from the website and install over your existing version) is 2446.
https://whatsnew.idimager.com/
by Hert
15 Oct 19 16:39
Forum: Photo Supreme
Topic: Can no longer open version 4
Replies: 2
Views: 50

Re: Can no longer open version 4

Download your license from the Control Panel at https://cp.idimager.com. Then use the option "I already have my license" in the trial-expired-dialog. Then point to the downloaded license file
by Hert
15 Oct 19 6:34
Forum: Photo Supreme
Topic: GEO tag mouse over empty
Replies: 4
Views: 91

Re: GEO tag mouse over empty

You probably run Photo Supreme on macOS in dark mode. This was fixed in yesterday's release. Download and install it from the website (no in-app web update notification yet).
https://whatsnew.idimager.com
by Hert
15 Oct 19 6:32
Forum: Photo Supreme
Topic: Red dot in thumbnails view / manuals for V5
Replies: 1
Views: 70

Re: Red dot in thumbnails view / manuals for V5

A warm welcome to the forums. All new pictures now are showing a red little dot in the thumbnail view (see attachment). What does it mean? That dot means that the image is "out of sync". Probably because you closed the application while an import was still running. Use Tools->Read metadata to Catalo...
by Hert
14 Oct 19 5:14
Forum: Photo Supreme
Topic: Photosupreme not launching
Replies: 2
Views: 63

Re: Photosupreme not launching

Please install the latest version from the website on each client.
by Hert
11 Oct 19 19:34
Forum: Photo Supreme
Topic: Very slow application response with file sets
Replies: 3
Views: 123

Re: Very slow application response with file sets

What do you mean with “a set selected”? A version set or a stack or a set of selected thumbs? I just tried it again here and entering texts in the details is as usual.
Maybe you can add some screenshots or even better a video to illustrate
by Hert
10 Oct 19 22:11
Forum: Photo Supreme
Topic: Very slow application response with file sets
Replies: 3
Views: 123

Re: Very slow application response with file sets

Are you running the latest build (2436)?
https://www.idimager.com/what-s-new-in-photo-supreme-v5

And make sure that you compact your database (Catalog - Compact from the hamburger menu)
by Hert
10 Oct 19 12:48
Forum: Photo Supreme
Topic: Alternating Red Folders
Replies: 3
Views: 114

Re: Alternating Red Folders

Your screenshot images don't show in the topic, probably due to a authorization restriction of your cloud service. You can attach the screenshots to your opening post. Without seeing the screenshots I can't help. But for your understanding; A volume is identified as "unique" by : 1. The drive type (...
by Hert
09 Oct 19 20:39
Forum: Photo Supreme
Topic: save and read Portfolio + Categories / Keywords
Replies: 2
Views: 99

Re: save and read Portfolio + Categories / Keywords

You can export/import the category structure to/from file.
https://repository.idimager.com/openres ... BA39394939

You could consider using ICS reading in the test database to get Portfolios in with the import of images.
by Hert
09 Oct 19 20:36
Forum: Photo Supreme
Topic: Slow moving to different folder
Replies: 13
Views: 384

Re: Slow moving to different folder

That’s great. Glad it got ironed out.
by Hert
09 Oct 19 2:21
Forum: Photo Supreme
Topic: Dynamic Collection not Refreshing
Replies: 3
Views: 148

Re: Dynamic Collection not Refreshing

I've tried it here and recreated your Dynamic Collection. It works fine though.

Try running this script (at a convenient time because it will take a long time to complete, depending on your catalog size);

Code: Select all

PublicCatalog.BuildSearchData;
Say('Done.');
by Hert
09 Oct 19 0:37
Forum: Photo Supreme
Topic: Slow moving to different folder
Replies: 13
Views: 384

Re: Slow moving to different folder v5

I’ve mentioned before that I can’t reproduce this. Copying a file is PSU telling the OS (Windows Explorer in your case) to do a file copy. This was like that in V4, and is unchanged in V5. It can’t be different, since it’s the same code. How long a file copy takes for Windows to do is out of PSU’s c...
by Hert
08 Oct 19 20:33
Forum: Photo Supreme
Topic: V5 runs slow for me
Replies: 7
Views: 206

Re: V5 runs slow for me

Glad that I could provide you with a workaround until a fix becomes available. Thank you for your patience
by Hert
08 Oct 19 20:07
Forum: Photo Supreme
Topic: V5 runs slow for me
Replies: 7
Views: 206

Re: V5 runs slow for me

Are you using a dual monitor setup? If so, can you try what happens if you disconnect one of the two monitors?