Search found 2603 matches

by fbungarz
10 Sep 18 16:18
Forum: Photo Supreme
Topic: Certain Photos Cannot be Synced
Replies: 15
Views: 787

Re: Certain Photos Cannot be Synced

This is now resolved in built 1656.
Thanks!!!
by fbungarz
08 Sep 18 0:11
Forum: Photo Supreme
Topic: Certain Photos Cannot be Synced
Replies: 15
Views: 787

Re: Certain Photos Cannot be Synced

PS: I noticed that since the last update closing the database the idimager.exe process continues to run. Perhaps related to the issue or not. I have sent you the offending images...
by fbungarz
07 Sep 18 22:27
Forum: Photo Supreme
Topic: Certain Photos Cannot be Synced
Replies: 15
Views: 787

Re: Certain Photos Cannot be Synced

I am sending you the offending files. I tried writing to them using ExifTool GUI, that also gives me an error...
by fbungarz
07 Sep 18 22:11
Forum: Photo Supreme
Topic: Certain Photos Cannot be Synced
Replies: 15
Views: 787

Re: Certain Photos Cannot be Synced

Since the last update I am now experiencing this too. When I try to synchronize certain images, the whole program freezes :( I believe this might have something to do with the recent thumbnail custom info fix (so that the html tags would no longer be displayed, when custom info is being displayed). ...
by fbungarz
07 Sep 18 18:31
Forum: Photo Supreme
Topic: HTML web galleries?
Replies: 8
Views: 187

Re: HTML web galleries?

I do think it is unfortunate that PSu no longer supports this; as Hert says its precursor IDI did (a decade ago, has it been so long?). Photosharing sites are great and I am using Zenfolio myself, but if you work at an institution and want to set up galleries as part of an institutional site maintai...
by fbungarz
05 Sep 18 16:33
Forum: Photo Supreme
Topic: some Custom Thumb Info no longer working
Replies: 13
Views: 328

Re: some Custom Thumb Info no longer working

I can confirm that this now works in 1640. Thanks for fixing it so promptly !!!
by fbungarz
05 Sep 18 16:32
Forum: Photo Supreme
Topic: some Custom Thumb Info no longer working
Replies: 13
Views: 328

Re: some Custom Thumb Info no longer working

Thanks!
Is there a reason, why this version does not trigger PSu's auto-update?
The "check for update" also does not find this version. Perhaps the changes are too minor?
by fbungarz
01 Sep 18 1:03
Forum: Photo Supreme
Topic: miscellaneous: Laptop vs. Desktop
Replies: 2
Views: 107

miscellaneous: Laptop vs. Desktop

Hi everyone, I am looking for a new laptop to work on PSu at home. At work I have a reasonably fast Desktop with an SSD system drive and three large HHDs for my images. I regularly back up these HDDs mirroring them using SyncBack to the same size drives via an HDD cradle connected via USB. Currently...
by fbungarz
29 Aug 18 0:47
Forum: Photo Supreme
Topic: some Custom Thumb Info no longer working
Replies: 13
Views: 328

Re: some Custom Thumb Info no longer working

Thanks for testing it. I can confirm all this. For my particular workflow this is all a bit annoying, because it means I can never be sure if certain data has been entered into these fields or not. The html tags are simply so large that they will push existing data in other fields out of the visible...
by fbungarz
28 Aug 18 22:05
Forum: Photo Supreme
Topic: some Custom Thumb Info no longer working
Replies: 13
Views: 328

Re: some Custom Thumb Info no longer working

Hi Sanphotgn, that actually makes sens. Only, in my case I have never used "export to CSV " on these images. BUT, a lot of my labels are written to DwC fields and this means that essentially all my images contain DwC XMP as part of their metadata. I can only guess that this results in the URLs of th...
by fbungarz
28 Aug 18 17:36
Forum: Photo Supreme
Topic: some Custom Thumb Info no longer working
Replies: 13
Views: 328

Re: some Custom Thumb Info no longer working

Strange... Using your "cleaned code" I still have the same result. The HTML tags, however, only show up, when you use a small enough font (8 and smaller). Have you actually tried this? If you use a larger font the HTML is essentially pushed out of the visible area below the thumb and thus won't show...
by fbungarz
28 Aug 18 1:11
Forum: Photo Supreme
Topic: some Custom Thumb Info no longer working
Replies: 13
Views: 328

Re: some Custom Thumb Info no longer working

Sadly, this is till unresolved in built 1631 :(
The attachment PSU_CustomThumbInfo_1.jpg is no longer available
The attachment PSU_CustomThumbInfo_2.jpg is no longer available
PSU_CustomThumbInfo_1.jpg
PSU_CustomThumbInfo_1.jpg (222.07 KiB) Viewed 270 times
by fbungarz
28 Aug 18 0:13
Forum: Photo Supreme
Topic: Locating images using a geo-fence ?
Replies: 2
Views: 116

Re: Locating images using a geo-fence ?

This would indeed be a very useful feature. AFAIK one cannot currently do that with the functionality built in. Perhaps add a feature request in Mantis? You'd have my vote ;-)
by fbungarz
27 Aug 18 22:59
Forum: Photo Supreme
Topic: Good speed boost in recent builds :)
Replies: 9
Views: 374

Re: Good speed boost in recent builds :)

Hi Hert,
just a quick note, the crash problems apparently have been resolved wit today's update to 4.2.0.1631.
I did not experience another one since updating this morning :D
Cheers,
Frank
by fbungarz
24 Aug 18 19:31
Forum: Photo Supreme
Topic: Good speed boost in recent builds :)
Replies: 9
Views: 374

Re: Good speed boost in recent builds :)

Incidentally the Mantis ticket was filed for the server version. My database is on the SQLite standalone version.