Search found 7 matches

by elisabeth999
10 Apr 13 14:20
Forum: Photo Supreme
Topic: PSU not sychronizing catalog label change
Replies: 16
Views: 5144

Re: PSU not sychronizing catalog label change

Just to add to Mike's comment, I observe the same behaviour, as noted in the original post at the start of this thread: add a tag in Windows Live Photo Gallery, open PSU, do not see the orange dot (Out of Sync) on the image thumbnail.
Is this a bug?
Do I need to submit a Mantis?
by elisabeth999
09 Apr 13 21:52
Forum: Photo Supreme
Topic: PSU not sychronizing catalog label change
Replies: 16
Views: 5144

Re: PSU not sychronizing catalog label change

This is one step closer. (Thanks George...er...Geoff ;) ) In Preferences, Synchronize Settings / Read Settings, I changed Keywords Processing to "Replace catalog labels with existing keywords". However, the photos whose tags I changed in WLPG did not update in PSU until I selected the photo, right-c...
by elisabeth999
07 Apr 13 23:20
Forum: Photo Supreme
Topic: PSU not sychronizing catalog label change
Replies: 16
Views: 5144

PSU not sychronizing catalog label change

Hello In order to test the syncing ability of PSU (I am on the demo version), I added a catalog label to in an image in Windows Live Photo Gallery (WLPG). However, when I look at the same image in PSU, it neither shows the added catalog label nor the orange dot to show that it is out of sync. Furthe...
by elisabeth999
20 Mar 13 20:27
Forum: Photo Supreme
Topic: Feature requests and Bug reporting
Replies: 66
Views: 59622

Re: Feature requests and Bug reporting

And when is the next release?
by elisabeth999
20 Mar 13 4:37
Forum: Photo Supreme
Topic: Import pictures from iPhone: How? Workflow?
Replies: 1
Views: 1107

Import pictures from iPhone: How? Workflow?

When I plug my iPhone into my computer using the USB, Photo Supreme doesn't see my iPhone. (In contrast, Windows Live Photo Gallery does). How do I import photos off of my iPhone? Note: I am on a trial version of Photo Supreme, build 1.8.0.123, on Windows 7 Home Premium 64-bit. I currently use ID Im...
by elisabeth999
20 Mar 13 1:43
Forum: Photo Supreme
Topic: Feature requests and Bug reporting
Replies: 66
Views: 59622

Re: Feature requests and Bug reporting

I have the same bug as 0001507. I see that it is resolved in the Mantis system? But what is the resolution? There is no information in the Mantis to describe what the fix is. Am I supposed to resubmit the same issue?
Thanks