PSu locks up in Verification Service

Post Reply
Larry56
Posts: 341
Joined: 05 Jul 10 6:57

PSu locks up in Verification Service

Post by Larry56 » 19 Oct 17 2:46

On a regular basis for awhile now PSu v3.3.0.2600 on Windows 10 computer will lock up while doing a verification service. It doesn't matter the number of files and while it doesn't do it all the time it does do it most of the time. It didn't used to be this bad so I don't know if it's a recent problem in PSu or something going on with my computer. The computer is a Windows 10 on SSD with 16gb RAM.

My workflow is to import from the SD into PSu to a single folder where I cull, assign color labels and rating. I then open Lightroom CC and import from the folder. I will do post processing in LR or DxO and save the jpgs to the original folder. The jpgs are usually under 10mb.

I then go to PSu and verify folder for files and am shown the box with the adjustment info and individual files to import in the catalog. I click Proceed and the verification service starts. It usually gets to between 1-25% and then just stops. After a few minutes "Not Responding" shows up and I have to force quit.

When I go back to PSu and select last import those files are shown as thumbs but all have the orange dot so I have to read from file to update.

I just imported 11 jpgs and even with that small number it locked up.

Anyone else having issues or have suggestions on what might cause this?

andrew.heard
Posts: 161
Joined: 16 Jun 10 0:36

Re: PSu locks up in Verification Service

Post by andrew.heard » 19 Oct 17 10:41

I've experienced this sort of behavior for a long time. It doesn't happen often and I don't think it's gotten better or worse with a change of version of the EXE. I've just learnt to live with it. I have a folder structure like <root>\<decade>\<year>\<month>. I move new files into the <month> folder then do a verify. I'm using 64-bit Windows 10.

Post Reply