raw thumbs & jpg files rendering incorrectly from CaptureOne

Post Reply
spon
Posts: 7
Joined: 30 Jan 17 6:32

raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by spon » 02 Feb 17 19:30

Hi everyone,

I am experiencing a frustrating problem in PSu. My workflow is to import photos into PSu and then selectively edit them in CaptureOne. I then export a jpg to the existing file location.

Occasionally (maybe 20% of the time), when I import the jpg into PSu (via verify folder for files function) the resulting jpg looks nothing at all like the actual jpg file. In addition, I am never able to get the Raw thumbnail in PSu to update to look anything at all like the raw in C1. I do use sessions, so all of the data should be available for C1 to use.

Screenshot of the issue

This is the actual jpg file
Image

This is the jpg as it shows in PSu
Image

This is the raw rendering in PSu
Image

Any ideas on what's happening here? Thanks!
Last edited by spon on 02 Feb 17 20:54, edited 1 time in total.

Mke
Posts: 260
Joined: 15 Jun 14 15:39

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by Mke » 02 Feb 17 20:12

Not sure where your screenshots went, and I don't use CaptureOne, but...

I would guess that the RAW files question is due to the way that PSU interprets CaptureOne's edits - there's a thread here: http://forum.idimager.com/viewtopic.php ... 5&p=114298

And maybe the jpgs have something to do with your color management settings differing between the two programs? Try this thread for starters: http://forum.idimager.com/viewtopic.php ... ne#p108227

spon
Posts: 7
Joined: 30 Jan 17 6:32

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by spon » 02 Feb 17 21:00

Thanks Mke. I'm not sure what happened to my image urls before, but I've updated my post. After reading through the linked posts, I guess I feel a little better in that others are having similar problems, but there doesn't seem to be a resolution. I can certainly understand that PSu isn't going to be able to render perfect renditions of my raw files, but I would hope it can get much closer than the example above. The jpg I really don't understand at all. I can understand slight color variations, but a jpg shouldn't be THAT off, right?

Stephen
Posts: 524
Joined: 01 Oct 14 10:15

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by Stephen » 03 Feb 17 5:59

No, it should not be that far off. Have you tried using this setting in PSu >Preferences >File Handling >Capture One edits >elementary?
Never say never change, but using Mac since 2005. Photo Supreme 3.3.0.2604. I stand behind the interoperability of files between applications and systems.

Mke
Posts: 260
Joined: 15 Jun 14 15:39

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by Mke » 03 Feb 17 13:30

With luck someone who uses Capture One will come along with some more definitive ideas, but as Stephen mentions, the JPGs at least shouldn't look like that, even if the RAW might due to the way you may have the PSU settings.

My top guess is that it's a problem with the color management settings, or an incorrect (or corrupted) color profile. It might help to let us know what color management settings you are using in Capture One and in PSU. Also interested if it's only PSU that exhibits the problem, or if it also appears to any extent in any other software - Windows Photo Viewer, your web browser etc.

jstartin
Posts: 385
Joined: 23 Aug 06 13:47
Location: UK

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by jstartin » 03 Feb 17 15:08

It might be helpful if you would post, or link to, the actual jpeg file so that we (forum members) can download it and try it with our own settings.
Jim (Photo Supreme: AMD Quad-Core A8-5500 Accelerated Processor 3.2 GHz; internal AMD Radeon™ HD7560D; 4GB DDR3 SDRAM; Win7x64)

spon
Posts: 7
Joined: 30 Jan 17 6:32

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by spon » 15 Feb 17 3:41

Hi guys,

Sorry for disappearing for a while. My journey with PSu has been frustrating but I'm making headway.

Good news on this issue - I've been able to figure out the cause of the problem. I was a previous Lightroom user and had the setting for "embed develop settings into the file" enabled. I think added the photos into CaptureOne, which ignored those settings, and re-processed the photos. PSu was somehow combining the develop settings of both Lightroom and CaptureOne.

The fix was to go back into Lightroom, enable the embed setting again, reset the image, then rebuild the thumbnail in PSu.

Hert
Posts: 20310
Joined: 13 Sep 03 7:24

Re: raw thumbs & jpg files rendering incorrectly from CaptureOne

Post by Hert » 15 Feb 17 9:23

Great find! I wouldn't have thought about that.

Would a possible solution also be to disable Lightroom handling in PSU's preferences->File Handling?
This is a User-to-User forum which means that users post questions here for other users.
Feature requests, change suggestions, or bugs can be logged in the ticketing system

Post Reply