"License in use" preventing use

Post Reply
stonel
Posts: 6
Joined: 13 Nov 16 22:49

"License in use" preventing use

Post by stonel » 09 Jan 17 2:03

I am currently unable to start the Postgresql server version of Photo Supreme on the Mac platform due to a "Your admin license is currently in use" notice.
However, I have the server version installed only on this computer at this time. The only change that I made was to try to install PostgreSQL on my Synology Diskstation. However, did not get to the point of successfully setting up the database. However, it was all from the same computer. Same Photo Supreme license. However, I am now locked out.
How to reset things.
I have shut everything down, reset things, that I know of, deleted the PostgreSQL on the Synology and still locked out.
Thank you

weidmic
moderator
Posts: 4074
Joined: 04 Dec 06 22:21

Re: "License in use" preventing use

Post by weidmic » 09 Jan 17 3:25

stonel,

I suggest that you send an email to: support@idimager.com
Hope you get the issue solved soon

Michael
Please visit my homepage http://www.senoiaphoto.com

stonel
Posts: 6
Joined: 13 Nov 16 22:49

Re: "License in use" preventing use

Post by stonel » 09 Jan 17 3:48

It seems to have solved itself after having shut everything down for another couple of hours

weidmic
moderator
Posts: 4074
Joined: 04 Dec 06 22:21

Re: "License in use" preventing use

Post by weidmic » 09 Jan 17 12:23

Great!
Glad you have PSU working again...

Michael
Please visit my homepage http://www.senoiaphoto.com

Post Reply