Search found 13593 matches

by Hert
20 Sep 17 6:41
Forum: Photo Supreme
Topic: "Status" color issue
Replies: 3
Views: 113

Re: "Status" color issue

It works fine here. Does iT work for you at the koerst level?
by Hert
09 Sep 17 7:47
Forum: Photo Supreme
Topic: Outlook Mail SMTP Problem
Replies: 2
Views: 274

Re: Outlook Mail SMTP Problem

I've just tried it here and no problems. 1. Create a new email profile 2. Click the Outlook button 3. Fill in your MS email address The settings that PSU fills in are different than what you list, so I don't think you've used the Outlook button. Are you using V3? That button is not in V2. Outlook.png
by Hert
02 Sep 17 7:11
Forum: Photo Supreme
Topic: Surprises for IDimager User Trying Photo Supreme
Replies: 2
Views: 289

Re: Surprises for IDimager User Trying Photo Supreme

Mike, I can't answer your questions. On import no files should be written. In general, create a folder with a set of copied images to test with. Let's say about 1000 images. Import those and try to get comfortable with how PSU works.
by Hert
02 Sep 17 7:06
Forum: Photo Supreme
Topic: "map to physical file" does not work
Replies: 3
Views: 215

Re: "map to physical file" does not work

Could it be that in FOLDERS you have multiple top level nodes? If so, remap all of them according to the steps in my first reply.
by Hert
31 Aug 17 22:34
Forum: Photo Supreme
Topic: "map to physical file" does not work
Replies: 3
Views: 215

Re: "map to physical file" does not work

After switching pc then the hard drive is also different. PSU checks for the drive serial as well. To fix

1. Open FOLDERS
2. Right click the top folder node
3. Select Map to Physical Folder
4. Select the matching folder on the new hard drive
by Hert
26 Aug 17 13:16
Forum: Photo Supreme
Topic: libpq.dll not found
Replies: 11
Views: 530

Re: libpq.dll not found

Are you sure that it's a 64 bit Windows?
by Hert
25 Aug 17 1:36
Forum: Photo Supreme
Topic: change browser for google maps in geotagging panel??
Replies: 18
Views: 881

Re: change browser for google maps in geotagging panel??

That Google started to display a message is not a PSU bug. It's google who decided to display a message in an i.e. Embedded browser. Microsoft should probably upgrade the I.E. engine, but I can't change I.E. and I can't change Maps. And it's not a matter of using the installed browser. PSU does more...
by Hert
24 Aug 17 11:33
Forum: Photo Supreme
Topic: libpq.dll not found
Replies: 11
Views: 530

Re: libpq.dll not found

Could it be that a virus scanner quarantined the dll?
by Hert
24 Aug 17 7:22
Forum: Photo Supreme
Topic: libpq.dll not found
Replies: 11
Views: 530

Re: libpq.dll not found

The installation folder; the where you've installed the PSU software to. There where the idimagersu.exe file is. In that same folder you should have the dll also. Is it there?
by Hert
24 Aug 17 6:20
Forum: Photo Supreme
Topic: libpq.dll not found
Replies: 11
Views: 530

Re: libpq.dll not found

Is the mentioned dll in the installation folder? If not, try to reinstall.
by Hert
24 Aug 17 6:18
Forum: Photo Supreme
Topic: Tools under Adjust
Replies: 2
Views: 190

Re: Tools under Adjust

That is correct
by Hert
22 Aug 17 17:46
Forum: Photo Supreme
Topic: Enterd the Licences but the Demo-Label is still there
Replies: 3
Views: 211

Re: Enterd the Licences but the Demo-Label is still there

That shouldn't be the case. Could it be that you loaded the license to another database? If not, can you try this;

1. Close PSU
2. Copy the license file to the Documents folder of the OS
3. Start PSU and login

Does that help?
by Hert
18 Aug 17 21:49
Forum: Photo Supreme
Topic: Flickr authorization does not work (Hert solved it!)
Replies: 3
Views: 289

Re: Flickr authorization does not work

That's great. Thank you for confirming.
by Hert
18 Aug 17 18:12
Forum: Photo Supreme
Topic: Flickr authorization does not work (Hert solved it!)
Replies: 3
Views: 289

Re: Flickr authorization does not work

I've uploaded build 2603 to the server that should support the new Flickr authentication system. Can you confirm that it work correct now?