Search found 2537 matches

by fbungarz
27 Apr 17 19:23
Forum: Photo Supreme
Topic: Using a PSu catalog on two computers?
Replies: 2
Views: 235

Re: Using a PSu catalog on two computers?

Quite simple: Install PSU on both computers, then use a third party program such as SyncBack to keep the catalog files (idimager.cat.db and idimager.thumbs.db) synchronized on both computers. Now, put all your images on a removable drive. Hook up that drive to the computer you are using at a given t...
by fbungarz
26 Apr 17 12:06
Forum: Photo Supreme
Topic: How can I create a new label with the same name as an existing label but a different parent
Replies: 4
Views: 176

Re: How can I create a new label with the same name as an existing label but a different parent

I regularly do the essentially the same and write "Londonx" and then simply delete the "x".
by fbungarz
26 Apr 17 12:04
Forum: Photo Supreme
Topic: Automatic sync/import?
Replies: 4
Views: 135

Re: Automatic sync/import?

I also still experience problems with verify. Especially if I use it to add just a few new photos from a folder with lots of images. The program the typically stalls... Just one example: All my images are in folders organized by year and then date. I wish there was a way just to quickly add a new fo...
by fbungarz
11 Apr 17 16:29
Forum: Photo Supreme
Topic: DXO to PSU nef thumbnail problem
Replies: 3
Views: 169

Re: DXO to PSU nef thumbnail problem

Which DxO version are you using. I used to have big problems with DxO 10, those are gone in DxO 11.
by fbungarz
21 Feb 17 19:54
Forum: Photo Supreme
Topic: images added via verify do not show up
Replies: 5
Views: 474

Re: images added via verify do not show up

Not correct!
Look at the screenshot. BOTH drives are marked as online! It is NOT the case that the internal one (which does not exist) is marked red. It is NOT marked red.
by fbungarz
16 Feb 17 18:26
Forum: Photo Supreme
Topic: images added via verify do not show up
Replies: 5
Views: 474

Re: images added via verify do not show up

HI, I managed to solve it by "right-click" on the F:\ drive that is shown online despite not being connected and remap it to the external USB drive. Al went well, but oddly enough most files in the folder I have used "verify" on where then no longer versioned. So, I had to run detect version on that...
by fbungarz
16 Feb 17 16:52
Forum: Photo Supreme
Topic: images added via verify do not show up
Replies: 5
Views: 474

images added via verify do not show up

Hi all, I am traveling with a copy of my database and an external hard drive with all my photos. Works well, the hard drive is recognized, I can create copies of the photos, edit them and verify the folder. They show up correctly in States - Last Import and now it gets really weird... I cannot then ...
by fbungarz
30 Jan 17 19:42
Forum: Photo Supreme
Topic: how to display jpg on version set
Replies: 11
Views: 646

Re: how to display jpg on version set

It is unfortunate that filtering for versions according to placeholders does not work very well. I have filed several Mantis requests, how I believe versioning could considerably be improved. Unfortunately not much has happened in that regard. For those interested to improve versions, please conside...
by fbungarz
30 Jan 17 12:18
Forum: Photo Supreme
Topic: Places hierarchy and labels generated from geotags
Replies: 10
Views: 705

Re: Places hierarchy and labels generated from geotags

(Of course, that won't help people who already renamed them.)
Actually for these people it would even be worse, because they could then not rename them back.
:mrgreen:
by fbungarz
29 Jan 17 20:31
Forum: Photo Supreme
Topic: I can't restore image file
Replies: 2
Views: 199

Re: I can't restore image file

I have run into similar situations, where verify would not even discover a whole folder despite it being there. I resolved this by renaming the folder and it was then detected. In your case I would try putting the file into another folder and verify that folder, then, once it has re-appeared, move i...
by fbungarz
29 Jan 17 20:24
Forum: Photo Supreme
Topic: Which date is which?
Replies: 6
Views: 371

Re: Which date is which?

So yeah, I guess what I'm saying is that the date recognized by PSU "after" import is different than the date recognized "during" import. Like I said, on my system that is NOT the case, on my system BOTH dates are the same and both are the "date taken/date digitized" and definitely NOT the "modifie...
by fbungarz
29 Jan 17 20:04
Forum: Photo Supreme
Topic: Copy Portfolios to new database?
Replies: 4
Views: 306

Re: Copy Portfolios to new database?

Don't forget to uncheck read after you are done, else you are headed for quite a few unpleasant surprises. There is a reason ICS reading is disabled per default - the database can be messed up if both read and write are enabled simultaneously ... To be secure, reading should be enabled ONLY temporar...
by fbungarz
27 Jan 17 21:06
Forum: Photo Supreme
Topic: Which date is which?
Replies: 6
Views: 371

Re: Which date is which?

Using CTRL+SHIFT+D here brings up the Change Date dialog and on my system the dialog per default shows the Photo Date when the image was taken. Are you suggesting that is different on your system? What happens if you try sorting by date? BTW - I find it quite useful to add a line with the date as th...
by fbungarz
24 Jan 17 10:12
Forum: Photo Supreme
Topic: Q: Minor flaws to be reported in Mantis?
Replies: 5
Views: 402

Re: Q: Minor flaws to be reported in Mantis?

I would think it might be best to send these things directly to Hert, who can then forward them to the relevant translator, who as far as I know do this work for free as a volunteer. So, don't be too hard on them :wink:
by fbungarz
23 Jan 17 22:39
Forum: Photo Supreme
Topic: Tryign to import and create subfolders (conditionally) using EXIF/IPTC dates?
Replies: 26
Views: 1275

Re: Tryign to import and create subfolders (conditionally) using EXIF/IPTC dates?

OK, makes sense. Unfortunately I guess, I still won't be able to help much. I just checked and in version 3.3 (which I am currently using) both dialogs actually look like the screenshot that sanphotgn provided. Looking at what you have posted I am seeing two possible issues: (1) The renaming dialog ...